Jump to content

Recommended Posts

Hi there, have updated my ASUS Zenfone 2 (ZE551ML) with Intel Z3560 processor to Android 6.0.1 Marshmallow today. 

I have tried opening and uninstalling and reinstalling Poweramp and it won't let me get into the app at all. Simply force closes every single time. 

This is for the latest Poweramp version available on Google Play. 

Link to post
Share on other sites

Same goes here, after just updating to MM today i can't open Poweramp

Please kindly fix this issue

Edit

I just uninstalled previous Poweramp and install the alpha 704 and it works despite intel processor

But don't try importing previous Poweramp settings, it will crash again

Link to post
Share on other sites

Same here, I have the same problem.

I don't know if the issue is on Poweramp's side or ASUS's side but a look into the issue from the Poweramp developers would be very appreciated.

We hope you can kindly fix this asap :D

 

EDIT: I just enrolled in the testing program and i installed Poweramp alpha build 703 and it works just fine :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...