Jump to content
Poweramp
Rabangus

Bluetooth & 'Unlocker Installation is broken'

Recommended Posts

Apologies if this has already been raised, but a search came up with nothing. I've had this issue for the last few builds, but only just got around to taking screenshots and posting.

Not every time, but often when my phone connects to my Alpine car stereo and Poweramp opens (opened automatically by Trigger), I get an 'Unlocker installation is broken' error (first screenshot). When I follow the instructions to reinstall I ALWAYS then get a package installer error (second screenshot). Anyone else getting this?

Screenshot_20160829-181017.png

Screenshot_20160829-181036.png

Share this post


Link to post
Share on other sites

Could you try fully uninstalling the unlocker and reinstalling it? (I assume it is the Google Play version?)

Andre

Share this post


Link to post
Share on other sites

Hi Andre,

I've completely uninstalled and re-installed (yes, it is the Google Play version). Seemed to work ok, so I'll see what happens next time I go in my car...

Regards

Rowan

Share this post


Link to post
Share on other sites

I can report that this is still an issue. Seems to be first time I connect to Bluetooth after doing a restart on my phone.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...