Jump to content
Poweramp
AimEgoGod

Need help. Bluetooth tag output issues

Recommended Posts

I recently upgraded to an S7 and put all my music on my new phone (old was an S5.) I used Poweramp premium on both phones and I listen to my music primarily in my car via bluetooth. When I had my S5, the tag info would pop up on my 2014 Civic's display. With my S7, it shows no info. When I play songs in google play the tags show up but not when using Poweramp. Does anyone know how to fix this issues? Thanks

Share this post


Link to post
Share on other sites

Samsung Galaxy S5 Active to CR-V...same issue. My wife uses a generic player on the same kind of phone and it works!

Share this post


Link to post
Share on other sites

Bluetooth seems to get changed with every new phone, and a lot of the extra features beyond just playing music can get broken. Have you tried the alpha-test release of PA v3 by the way, as that handles bluetooth slightly differently so it might make a difference?

Andre

Share this post


Link to post
Share on other sites
4 hours ago, andrewilley said:

Bluetooth seems to get changed with every new phone, and a lot of the extra features beyond just playing music can get broken. Have you tried the alpha-test release of PA v3 by the way, as that handles bluetooth slightly differently so it might make a difference?

Andre

Currently using the v3 alpha version cause I thought that might change it. Same issue still.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×