Jump to content
Poweramp
Hexia

No more activation left problem

Recommended Posts

Hello. I have a huge problem. I sended 4 e-mails to suport and no one is responding on my problem... I installed Poweramp from Poweramp's website and when I try to activate using website I have an info that NO MORE ACTIVATIONS LEFT. Please help me with this.

Share this post


Link to post
Share on other sites

That is the only email address to contact I'm afraid - I would have hoped you would have had a response within a few days. I'm sorry I have no access to the registration systems, so I can't offer any direct help myself.

Andre

Share this post


Link to post
Share on other sites
2 hours ago, Hexia said:

How long? I'm waiting almost 3 weeks I think...

Do you still have an issue with activations or it was solved?

Thanks!

Share this post


Link to post
Share on other sites
3 hours ago, Magadaner said:

Do you still have an issue with activations or it was solved?

Thanks!

Still have this issue...

Share this post


Link to post
Share on other sites

Hi.

same problem here... send 3 emails to support 3 weeks ago, Zero / 0 / zirooo / NULL / NO reply... its a joke ??? i just want to listen music guys. Please help me. 

 

Sorry for bad english

Share this post


Link to post
Share on other sites
29 minutes ago, tomekm91 said:

Same problem here... send 3 emails to support 3 weeks ago, Zero / 0 / zirooo / NULL / NO reply... its a joke ??? i just want to listen music guys. Please help me. 

Please email again (make sure you are using the address quoted earlier and check your spam box too). I don't know why it would take so long to simply reset your activation limit, but I'm afraid I can't do it for you myself as I don't have access to the necessary systems. I assume you regularly install new ROMs (or reinstall the app) as otherwise the limit should is pretty generous and should never be reached under normal usage conditions.

Andre

Share this post


Link to post
Share on other sites

I assume you've checked your spam folders, and you're definitely sending to Poweramp.maxmpz@gmail.com? There's not much more I can do I'm afraid, I only moderate the forums, I don't have access to the licence systems. I wish I could help, sorry.

Andre

Share this post


Link to post
Share on other sites

Hi there,

Need some help here, I tried to restore the purchase of Poweramp and it says like this - AMP 500 NO_MORE_ACTIVATIONS_LEFT ... What does it mean? I also mailed to the support and they are replying me with restoring steps which i have tried for 1001 times... Please help me fix this ... Waiting!!!

(Purchased from Wesite).

 

Find the attachment for the error that it shows.

Screenshot_20170504-231516.png

Share this post


Link to post
Share on other sites

It means you have uninstall/reinstalled it too many times for what is considered to be 'normal' user activity (perhaps you update ROMs very frequently, or you have it installed on lots of different devices?). Support should be able to reset the count back to zero for you if you explain the problem as you have above though (email Poweramp.maxmpz@gmail.com). 

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...