Jump to content
Poweramp

Recommended Posts

SAMSUNG Galaxy S6 Active

SAMSUNG MEGA

GALAXY View tablet

GALAXY tab E 8"

Installed on all the above however the advanced audio features on the Mega and S6 keep me listening to these primarily.

I've been testing for months now - exploring features and familiarizing myself with this build I am so far incredibly impressed and find myself addicted to listen to all my music now with only this player all other interfaces seem to fall short so first off I'm impressed and I think you've done a tremendous job here.

I've noticed a few bugs:

- has anyone noticed how the track/album info will sometimes populate with correct info on some scans but after rescans will show less info or untitled or unknown. ..... it's frustrating as the previous pre-beta version never had this issue with same files .

I've  played with the played with the settings and have also reset to default with no affect it just seems to be a random issue. I've also seeing others having similar issues and so I'm wondering now if it's something that's a known bug or if there's something that I'm missing.

 

-  I also have another issue this is I also have another issue this is actually a serious concerned because there seems to be a random set of numbers under my folders / scanners directory that I've emailed to the developers and they frankly don't have any idea what it is so I'm going to post it here with a little picture and I'm curious if anybody is having the same problem and I'm also going to post it as a separate single bug issue I think it's important enough to do that please get back to me or respond if you have any idea or having the same problem.

 

https://drive.google.com/file/d/0ByH3-PQp5bl5MndESHpxVEQ2Tms/view?usp=drivesdkview?usp=drivesdk

 

 

tmp_22968-Screenshot_2016-08-20-13-57-42-434784540.png

tmp_22968-Screenshot_2016-08-20-13-57-36487245350.png

Share this post


Link to post
Share on other sites

I've no idea what that entry is either, but I see it too. I suspect it's a menu text entry mapping issue. I think it should read "Scan Status", which enables or disables the display of a scan-in-progress message during scans.

Andre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×