Jump to content
Sign in to follow this  
Jasi2169

Poweramp seek problem VIDEO Included

Recommended Posts

@maxmp

Poweramp build 702,galaxy s5 SM-G900H exynos  marshmallow 6.0.1

 

- seek problem ,also tested on build 703 same problem

- some songs does not gets seeked front or back and starts from start

 

i also show example in jetaudio plus how perfectly it works in video

VIDEO [RAR Archive but mp4] :-  http://www17.zippyshare.com/v/IleEUJ9x/file.html

 

Also if we can add seek in notification bar like jetaudio guys did ? its possible

Share this post


Link to post
Share on other sites

It looks like not only is there no TOC (and it's a very low quality mono file) but there is also a 2.5Mb cover image taking up about two-thirds of the physical file size - which without a TOC will be messing up the seek location. Removing the huge (compared to the music anyway) cover art in a tag editor fixes the problem for now.

Andre

Share this post


Link to post
Share on other sites

The whole audio engine has been replaced and is still in alpha testing, this version is not a release build and lots may change before it gets that far. I'm sure the artwork offset issue will be resolved before the final release. If a lot of your files have this problem (and I'm guessing many may be from the same source, perhaps downloaded copies from a streamed source?) just go back to the release build for now.

Andre

Share this post


Link to post
Share on other sites

That normally means a badly encoded file, I know there were issues with several types showing the wrong length (and also having problems seeking) which Max was trying to identify and create workarounds for.

Andre

Share this post


Link to post
Share on other sites

It doesnot mean it is badly encoded ,winamp on pc and jetaudio plus music player works perfectly even Poweramp 2 works fine 

The problem is with v3 alpha

Br

Jasi

Share this post


Link to post
Share on other sites

When PA3 gets to release stage I'm sure this sort of issue will be coded around (I have passed the report on) but for now please use the release build if that works better for you.

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...