Jump to content

Fast forward/rewind buttons does not work anymore on bluetooth headphones

Recommended Posts

Sony Xperia Z3


Stock rom

Latest version as of this moment 3 - alpha build 703 play


The bug is that when I pair my phone with headphones SONY RBT-10 via bluetooth I can no longer use fast forward or fast rewind buttons on my expensive headphones. Thing is that in Poweramp version 2 I could hold the switch on the headphones for few seconds and Poweramp would fast forward within the same song but now if I do no matter if forward to rewind Poweramp just returns to the very beginning of the song and plays like a half a second of the song over and over while I hold the switch in either direction.

I tried to use fast forward / rewind button on my native Sony Music player and it worked nicely as it should. So I firmly believe that its a bug introduced in the new version of Poweramp.


please help

Link to comment
Share on other sites

  • 1 month later...
On 2016-06-09 at 0:52 AM, andrewilley said:

The ones in the 'Buttons' section.


All whats seems relevant i can find in Settings-headset/bluetooth section. But while i change any settings that correspond to buttons nothing helps at all. Longpress does not seek the songs forward nor backward. It used to work fine out of the box while Poweramp older version was used. When there was no alpha symbol in the icon.

Link to comment
Share on other sites

  • 3 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...