Jump to content
Sign in to follow this  

Merged track issue

Recommended Posts

This could be user error, but I have some songs made in mp3 cutter and merger app to combine half of two songs into one. On regular version of app if worked fine, in the test version it has took the same file and made the two songs full length. Both songs still play but the cut marks are gone. I deleted the file and got a clean copy of it. When I opened it it said the right amount of time but once it started playing it changed back to full length again. I switched out of test version and it converted back and worked like before. Any help will be appreciated.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...