Jump to content
Poweramp
Sign in to follow this  
Echoffee

Volume buttons weird behavior

Recommended Posts

Hello,

Since the last build, the volume buttons are acting weirdly.

When the phone is not idle, changing volume takes up to one second before taking effect (e.g. switching from 0% volume to the first step takes some time to Poweramp to actually change the music volume, even using the in-app controls). I tried tweaking the volume steps from 30 steps to the original number, and other options but it does nothing. Other music players and games don't have this issue.

When the phone is idle (black screen), pressing volume buttons doesn't change the volume, but longpress also doesn't skip/replay the current track. It's kinda annoying. I tried on the music player from Google and it didn't have this issue.


I'm using an OnePlus One under stock CM ROM (12.1.1). And as I said, the controls were working perfectly under the previous v3 build. I didn't see any other post with this issue, so I tried to reinstall the app but nothing changed.

Share this post


Link to post
Share on other sites

Okay somehow, after an update of the Google music player, I don't have any issue anymore. I don't get how can a player I rarely use affect Poweramp's volume tho.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×