Jump to content
Poweramp
maxmp

Poweramp alpha-build-703/704

Recommended Posts

Is there anything us HTC 10 users can do to get hi-res working properly again?

It seems there is no real response from the developer.

I'm not asking for a version update but maybe a list of 'have you tried these following steps' would be very helpful.

 

Share this post


Link to post
Share on other sites

So after also trying to reach out to developer via email and getting no response at all, I have to agree with above posts that development has stopped and there is no support offered for paying customers. 

Very disappointing I must say. 

Share this post


Link to post
Share on other sites

it's a pity. very irresponsible developers . Although it is still not an update 4 months !! . other application developers are releasing updated almost every month . He does not excuse max . longer distract people max !!! We expect the new beta for months .

Share this post


Link to post
Share on other sites

Hi there. Thank you for the great job you are doing here.

Adding Album artist was great....  I do not know if it was mentioned above but if you play an album through Album artist and you got a track of this album in a playlist as well the track will be played twice.

Cheers...

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

if you have issues with headset controls with Poweramp try disabling stock music player going to system settings app, then to apps, find the stock music player and tap the disable button

Share this post


Link to post
Share on other sites

New to this forum, not sure if this is the correct place to report. I installed 704 version in my Samsung galaxy tab s which works great and is rock solid. However the same build does not work in Moto X Style. The app doesn't even open. Please let me know if you need some additional data. Totally excited about V3; would love to have it working in Moto X Style

Share this post


Link to post
Share on other sites
On 8/4/2016 at 7:51 PM, Deep deppression said:

Dev doesn't seem to care anymore took the Money and is offering no support

You are posting in an alpha-test forum. It is inherently not "supported" as yet, and you use test versions at your own risk. Feel free to revert to the regular release build if you prefer.

Andre

Share this post


Link to post
Share on other sites
16 hours ago, AKR said:

New to this forum, not sure if this is the correct place to report. I installed 704 version in my Samsung galaxy tab s which works great and is rock solid. However the same build does not work in Moto X Style. The app doesn't even open. Please let me know if you need some additional data. Totally excited about V3; would love to have it working in Moto X Style

Build 704 is for testing on Android N Preview specifically.

Try build 703 from the Play Store on your Moto X. That should do it. 

Share this post


Link to post
Share on other sites
5 hours ago, AtlantisPrince said:

Build 704 is for testing on Android N Preview specifically.

Try build 703 from the Play Store on your Moto X. That should do it. 

Thank you for the quick response. 703 works well in the device so far.

Share this post


Link to post
Share on other sites

Hello Poweramp Team!!

I'm so lucky,and happy about the Poweramp V3!

I wonder,that no update came for month's.

I hope that you will bring some innovation's in the beta and in the final release.

Please,please,don't stop the development of this great Music Player! (P.S. Bluedio products are the best friends of Poweramp!! I use the Victory,the sound quality is really high!!)

You're the sensei of music,Max MP;)

Greetings from Germany!

Share this post


Link to post
Share on other sites
On 4/21/2016 at 1:26 AM, BrownBeardBlue said:

Might anyone be able to explain what "Resampler Cutoff Frequency Ratio" is, and how to use it ? ... It's listed under Settings>Audio>Resampler 

Can someone answer this, what does the Cutoff frequency ratio do ?

Share this post


Link to post
Share on other sites

Много деталей, которые банально не смогу передать на английском..

На моем мировом девайсе (HTC One A9) при использовании DVC бас-буст дает шум и лишнюю амплитуду, искажает весь поток звука не "выбирая" деталей как в стандартном NXP dynamic bass boost (насколько я понял плеер всеравно обращается к этой библиотеке) достаточно включить буст и покрутить - является шум и еле заметная дисторсия. Если задать настройкии просто тапнуть на тон, этот эффект пропадает но любая манипуляция со звуком возвращает этот эффект. При отсутствии DVC буст на уровне 45+% местами четко дисторит на пиках, но - шумов нету, и улучшается лиш активная деталь баса (басс бочк, гитары, синты и тд) не меняя общую картину тональности. С эквалайзером похожая беда, чувствительность ухудшается качество воспроизведения при включении

Share this post


Link to post
Share on other sites

Considering it's been quite long since we heard from the Dev and it's been quite long since the last Alpha release can we ask for a little update on the current state of the app? Development didn't stop right? 

Share this post


Link to post
Share on other sites

My device works with 192k/24bit, but when i play a 44.1k/16bit file, it always upresample to 192k/24bit, is it a problem need to fix? I think it's better to set the output freq to match the music file.

Share this post


Link to post
Share on other sites
On my Pioneer XDP-100R I get the following message every time I start listening to music:
Failed: Poweramp Hires exp output. Using default. (or words to that effect).
 
I have seen that some others have had the same issue.
 
If this message is correct and I am not hearing HiRes, are you going to fix it before the beta? Or will there be DAPs like mine that will have to do without? That would be a great shame, since I have not seen a better player than yours.

Share this post


Link to post
Share on other sites
42 minutes ago, Bracket said:
On my Pioneer XDP-100R I get the following message every time I start listening to music:
Failed: Poweramp Hires exp output. Using default. (or words to that effect).
 
I have seen that some others have had the same issue.
 
If this message is correct and I am not hearing HiRes, are you going to fix it before the beta? Or will there be DAPs like mine that will have to do without? That would be a great shame, since I have not seen a better player than yours.

For real hi-res ---> Stellio music player. Best than Poweramp

Share this post


Link to post
Share on other sites

Could you please tell us some news about whats happening and whats the plan for the future. Its been quite a while and no update make me wonder if the development has stopped.

 

Thank you.

Share this post


Link to post
Share on other sites

I say great job i started testing the 703 beta version yesterday on my s7 which with the old app was OK the sound quality was great just no volume without a booster cranked up but within 5 minutes of downloading the beta test version and turning on the hi-res setting  I was blown away by the clarity of my music and how much louder it is I listened to non stop for 8 hours at work last nite it was like I was listening to my music for the first time only thing is the highs are Lil harsh above 4k on certain rock songs and when u  adjust the stereo expand knob past 25% u get a annoying hissing noise other than that I love it and can't wait til my battery is charged so can listen more

Share this post


Link to post
Share on other sites
On 22.8.2016 at 10:04 AM, Bracket said:
On my Pioneer XDP-100R I get the following message every time I start listening to music:
Failed: Poweramp Hires exp output. Using default. (or words to that effect).
 
I have seen that some others have had the same issue.
 
If this message is correct and I am not hearing HiRes, are you going to fix it before the beta? Or will there be DAPs like mine that will have to do without? That would be a great shame, since I have not seen a better player than yours.

You need root access to modify your XDP-100R's build.prop and add a dummy file (audio_hifi.conf) to trick Poweramp into recognizing the Sabre DAC.

Here's a guide: http://www.head-fi.org/t/780642/onkyo-dp-x1-dual-sabre-dacs-balanced-sabre-btl-amp-mqa-dsd-256-android-5/7260#post_12511839

If it still doesn't work, you have to set the permissions of the audio_hifi.conf dummy to 0664 (rw–r–r).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...