Jump to content
maxmp

Poweramp alpha-build-703/704

Recommended Posts

On 12/16/2016 at 1:53 PM, phu said:

I can hear different between "DVC on" and "DVC off" ( in audio/ Avanced Tweaks):

 

  • how to setting no resampling? i can select SW Resampler or SoX Resampler in Setting>Audio>Resampler>Resampler Type

Share this post


Link to post
Share on other sites
12 hours ago, x1ld3n said:

Can we get some screenshots with new UI or something?

I've asked Max multiple times for something I can show folks here, but I've not been sent anything as yet,

Andre

Share this post


Link to post
Share on other sites
2 hours ago, redondo16 said:
  • how to setting no resampling? i can select SW Resampler or SoX Resampler in Setting>Audio>Resampler>Resampler Type

If you are using high-res output there will have to be some sort of resampling (as the bit rates will need to be changed). To avoid this, don't use high-res output (although even then, 44.1k tracks may still be resampled to 48k on some devices for Android output anyway). 

Andre

Share this post


Link to post
Share on other sites
22 hours ago, redondo16 said:
  • how to setting no resampling? i can select SW Resampler or SoX Resampler in Setting>Audio>Resampler>Resampler Type

You check output sample rate and sample rate your file are same

example: if your file is 44.1k, you check output is 44.1k.

 

Share this post


Link to post
Share on other sites

Hi all. Long time Poweramp user here. 

I'm using an LG V20 (H990DS), not rooted. Running Poweramp build 704 uni, full version. I installed this alpha version to try and make use of the amazing audio on the V20. 

I love the new UI, but I have one small suggestion... When something is added to the queue, or even removed, a small message appears at the bottom of the screen momentarily. This blocks access to the bottom three buttons (Player, Folders and Library). I've been in the habit of tapping the Player button immediately after clearing a queue or adding something to the queue, so this little message is a hindrance. No idea if that occurred to Max, but I thought I'd put it out there. 

Another thing, I've noticed a small bug with album art. Sometimes (only very rarely), the album art will appear partly off the screen. Please see screenshot below. 

Screenshot_2017-01-05-14-51-55_zps9l1e2j

I -THINK- this album art bug only occurs when I am playing a particular playlist (it's an .M3U8 file made in Winamp). This is the ONLY playlist file I've ever used in any version of Poweramp. Navigating to the home screen and back into Poweramp usually resolves this bug. Here's a screenshot of how it looks after doing that to resolve it... 

Screenshot_2017-01-05-14-52-02_zpsbjgrsz

I have another bug to report. In the Settings > Look and Feel > General, I have enabled "<< Button Resets Current Track". I love this option. This is the closest thing Poweramp has to a stop button for me. I pause first, then press "<<". I also use a Pebble Smartwatch, and I use the Music Boss app on it. When I was on the stable release of Poweramp I had no issues with the "<<" button. But on Build 704 the track does not stay paused. So essentially, I press pause, then "<<" and the track resets, but starts playing again. Just thought I'd mention it! 

Lastly, I really hope Max and Andre know that there are many Poweramp fans out there that appreciate the hard work you guys are doing. Don't let the nay-sayers and naggers bring you down! This thread has a LOT of fools asking really dumb questions and some really rude people almost demanding release dates, doing some name calling, yada yada yada... Just ignore em. You guys are awesome. :D

Share this post


Link to post
Share on other sites
1 hour ago, griff said:

I have another bug to report. In the Settings > Look and Feel > General, I have enabled "<< Button Resets Current Track". I love this option. This is the closest thing Poweramp has to a stop button for me. I pause first, then press "<<". I also use a Pebble Smartwatch, and I use the Music Boss app on it. When I was on the stable release of Poweramp I had no issues with the "<<" button. But on Build 704 the track does not stay paused. So essentially, I press pause, then "<<" and the track resets, but starts playing again. Just thought I'd mention it! 

You can always long-press on the Play/Pause icon to do a full stop.

I know what you mean about Android toast messages in general, they are useful but never seem to be in the right place to override quickly.

Thanks for the kind words too. I sometimes wish I could do more, but there's only one developer working on Poweramp project, so we are in Max's hands as to how long everything takes and what new features he decides to go with.

Andre

Share this post


Link to post
Share on other sites

I was unaware of the long press to stop playback! This has changed my world! :D

Share this post


Link to post
Share on other sites
1 hour ago, griff said:

I was unaware of the long press to stop playback! This has changed my world! :D

LOL, glad I could help. :)

Andre

Share this post


Link to post
Share on other sites
2 hours ago, Barabba said:

Hi, any new release expected soon? Thank you

The last communication that I received from Max (the developer) was back at the start of November, when he indicated that he hopes to have the new interface ready for testing as Poweramp 3.0 beta around the middle of January. The fact that I've heard nothing at all since then means I cannot give any further update than that, sorry.

Andre

Share this post


Link to post
Share on other sites

Oneplus 3T

OxygenOS 4.0: ver 703 no Hi-res option, ver 704 Hi-res option came back but laggy.

Update to OxygenOS 4.0.1 today and now Hi-res in 704 totally not work. 703 still no Hi-res option :(.

Share this post


Link to post
Share on other sites

Confirmed, used to work fine with OxygenOS 3.5.4 (Marshmallow) but with 4.0 (Nougat 7.0) it won't even appear in the options with 703 while with 704 it will but will give a "failed to load, falling back to default output" message.

Share this post


Link to post
Share on other sites

Hello everyone. Just installed Poweramp alpha-build 703 on my Sony Z3 Compact, Android 6.0.1. For now all just fine, but how can I hide repeat and mixing track buttons so that they appear when you touch the screen? 

Share this post


Link to post
Share on other sites
31 minutes ago, oddfellowsrest said:

how can I hide repeat and mixing track buttons so that they appear when you touch the screen? 

You can't, that feature was removed in the 700 alpha because the way icon panels are handled has changed (in readiness for new skin functionality). The new user interface is due fairly soon anyway, and hopefully that may allow that sort of functionality again.

Andre

Share this post


Link to post
Share on other sites
6 hours ago, andrewilley said:

You can't, that feature was removed in the 700 alpha because the way icon panels are handled has changed (in readiness for new skin functionality). The new user interface is due fairly soon anyway, and hopefully that may allow that sort of functionality again.

Andre

Allright, thanks for the answer.

Share this post


Link to post
Share on other sites

BPLK-nPDvM1BPLK-nPDvM1I have a problem with icon size in widget on home screen! when i in home screen and when i setting widget! The size of icon is different! BPLLEHLDUlG

Share this post


Link to post
Share on other sites
3 minutes ago, checksum said:

BPLK-nPDvM1BPLK-nPDvM1I have a problem with icon size in widget on home screen! when i in home screen and when i setting widget! The size of icon is different! BPLLEHLDUlG

BPLK-nPDvM1

Share this post


Link to post
Share on other sites

Huawei P9 6.0 stock ROM alpha build 703:

The "Join Albums" option (under settings - >Folder and Libraries - >Lists) does not join the albums of the same name with different album artists. Behaviour is the same irrespective of whether this option is set.

 

Share this post


Link to post
Share on other sites
56 minutes ago, Alex P. said:

On Sony Xperia Z5 Premium with Android 7 the volume is really low compared to the stock music app

Try turning DVC off. Also check that ReplayGain is not causing this effect (or equally if it needs to be turned on).

Andre

Share this post


Link to post
Share on other sites
4 hours ago, Alex P. said:

On Sony Xperia Z5 Premium with Android 7 the volume is really low compared to the stock music app

I'm very new here, but I've got exactly the same problem with my Z5 Premium. Turn off DVC and change output to 16/192 in settings/audio/output. It goes some way to regaining lost volume/body due to the update. God knows why anything had to be changed. I simply don't understand. 

Share this post


Link to post
Share on other sites

After update my HTC 10 to Android 7.0 there's no high-res output anymore, and OpenSL is only support 16 bits.

An HTC 10 is supports 24bit DACs and please make the player can play DSD files.

Screenshot_20170119-205639.png

Share this post


Link to post
Share on other sites

Hi, my Xperia Z5 Premium used to sound great and DVC had an enormous effect on volume and tone, but since updating to Nougat two days ago, DVC is no longer supported and the sound is very  low and of poor quality. I've tried everything I can think of to rectify the problem, but to no avail. Do you know of anything I can try? Thank you. 

Share this post


Link to post
Share on other sites
On 8/1/2017 at 5:56 PM, romeo_coi said:

Oneplus 3T

OxygenOS 4.0: ver 703 no Hi-res option, ver 704 Hi-res option came back but laggy.

Update to OxygenOS 4.0.1 today and now Hi-res in 704 totally not work. 703 still no Hi-res option :(.

As a heads-up, OxygenOS OpenBeta 2 / stable 4.0.2 still have the same behavior.

Reading some other comments here it appears to be a Nougat issue, rather than a specific ROM one.

Strange thing is, on my OnePlus One I was running a custom 7.1.1 ROM (RR) and I *think* it was working, although it might have been the ROM implementing a workaround/hack that simply isn't present on official code.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...