Jump to content
Poweramp
Human_Traffic

Poweramp no longer finds album art

Recommended Posts

Dear PA team, 

I also have problem with downloading album art. I bought apk for non-google play version, and have last update 585. I see that there is a google version 588, so I'm wondering did you forgot us, and when you will attach an update to your official site? 

Best, 

Ivan

Share this post


Link to post
Share on other sites
14 hours ago, andrewilley said:

The code in Poweramp needs to match with what the Google servers expect (and vice versa) so if one is updated and the other is not, that combination won't work until they get back in sync. It is probably just a delay in your local Google servers which will settle down in a few days, but you could try older versions of PA in the meantime if you like.

Andre

thanks for replying.  yeah i tried an older version from November and the problem still persists.  pretty frustrating.

im in montreal, canada.  id love to hear if anyone else from mtl is having the same issue or not

Share this post


Link to post
Share on other sites
4 hours ago, Bax said:

I also have problem with downloading album art. I bought apk for non-google play version, and have last update 585. I see that there is a google version 588, so I'm wondering did you forgot us, and when you will attach an update to your official site? 

588 was on the site here at about the same time as Google Play, 6 April:, see the Download tab at the top of the page: 

Andre

Share this post


Link to post
Share on other sites
On 07/04/2016 at 11:51 AM, andrewilley said:

Even with latest Poweramp build and long-press on album-art area for a manual update? Nothing is found?

Andre

Nothing..

Share this post


Link to post
Share on other sites

Hello all,  I am alsoalso having same issue.  Latest build 588 running on rooted stock 5.0 no longer automatically fetches album art...  I miss that feature of this awesome player. By the way, my device is a Samsung Galaxy Note 3. I have uninstalled ad blocker  thinking it might be doing its job too well, sadly not the case.  Please help :)

Share this post


Link to post
Share on other sites

Does it find any images if you long-press on the artwork area on the player screen? (I'm assuming that you have the first options in Settings > Album Art enabled, and you are on wi-fi for testing purposes)

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...