Jump to content

Poweramp no longer finds album art


Recommended Posts

Hello all,

First I would like to apologize if there already is a topic such as this (I was not able to find one)

I am using Poweramp on my Galaxy S5 running PhoeniX ROM. For a while now I've noticed that Poweramp will not find any album art, I can see the circle spinning for about 2 seconds, but then it stops and nothing is displayed. I just updated to Poweramp 2.0.10 (build 587) but the issue is still the same.

Any help would be appreciated,

Thanks!

Link to comment
Share on other sites

  • Replies 31
  • Created
  • Last Reply

I legit was about to open a new chat on the same issue, I'm running the alpha-build-702-play (full version) on an LG GPAD 8.3 4GLTE with android 5.0.2. I enabled the mobile user agent to see if it would assist in downloading on a 4G network, or Wi-Fi, and neither seem to work. Usually when there's a problem like this, it's just something in the settings that needs to be fiddled with. But I don't know what to do.

Link to comment
Share on other sites

I have a purchased Poweramp app version 2.0.10 build 586play. My phone is Samsung Galaxy S5 SM-G900F.

I am experiencing the same problem. When I long press the album art to find and download album art, the app just loads (spinning loading) for 2 seconds and nothing happens.

I cant seem to download the new update via Google Play cause update is not yet available.

Once the update is pushed through my google play account, then I will update this post.

Link to comment
Share on other sites

Album Art downloading is now ok. It is not working! After I updated the app to version 588, then the album art is now already fixed. I can download HD and non HD album arts of my favorite band Eraserheads with such a breeze now.

Thanks Dev Team!

My money is well spent.

Link to comment
Share on other sites

1 hour ago, maxmp said:

The album art feature uses Google servers, which are updated over period of time world wide.

how long does that usually take?

ive deleted the app, reinstalled the app, deleted its data, deleted the cache, but no matter what song i choose it finds no album art.  the icon spins for a second, then stops.  

is there anything else i could try?  maybe an older version where we know it works for sure?

Link to comment
Share on other sites

The code in Poweramp needs to match with what the Google servers expect (and vice versa) so if one is updated and the other is not, that combination won't work until they get back in sync. It is probably just a delay in your local Google servers which will settle down in a few days, but you could try older versions of PA in the meantime if you like.

Andre

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...