Jump to content

List of Android Devices with Hi-Res Audio Support (Internal DAC)


Recommended Posts

On 10.07.2016 at 4:56 PM, embrion said:

I can confirm that Hi-Res output is working fine at Xiaomi Mi5 with MIUI 8 ROM. Device type is not displayed like for example Galaxy S7, it just uses generic Snapdragon 820 support.

Count me in too for this one :)
Xiaomi Mi5, Android 6.0 MRA58K + MIUI Global 7.5 (7.5.2.0 MAAMIDE)
Real - 192, Active 24-192.

Thanks for a great player! I did a test for myself with active-inactive hi-res output and definitely heard the difference. The volume dropped (when inactive) by 1 degree I guess, but even if normalized inactive mode provided less headroom between instruments, less soundstage and removed the sparkliness in vocals and details in percussion (I was using Megadeth - Th1rt3en 24-96 and Takstar pro80).

The only bug I encountered is that there was no sound when I touched the track time bar backwards while the track was playing. After couple of retries and moving the slider forward the sound came back.
Screenshot_2016-08-11-02-20-22_com.maxmpz.audioplayer.pngScreenshot_2016-08-11-02-23-21_com.maxmpz.audioplayer.png


P.S. could someone tell me what the settings are for the best hi-res playback? I switched off any EQing, don't know how to deal with dithering (playing 24-44, 24-48, 24-96 and 24-192 audio).

Link to post
Share on other sites
  • Replies 438
  • Created
  • Last Reply

Top Posters In This Topic

HTC 10 everything stock

http://imgur.com/a/3HrAz

 

Hi-Res output somewhat works, but occasionally crashes when changing songs or when I pause the song and play it back immediately.

 

Also there is big output latency (1687ms) when using wired headphones! 

 

The seconds in the "now playing" bar are unsynchronized and they skip. Sometimes when I start a song, it doesn't start from the beginning (0:00), it starts from 0:03 or similar.

There's a bug in audio management: for Android, audio is recognised as casted from an external device, and not directly from smartphone.

I hope the next Poweramp build will fully support Hi-Res output on HTC 10, currently one of the best phones when it comes to audio.

Link to post
Share on other sites
On 8/4/2016 at 0:54 PM, TeutonJon78 said:

24-bit snapdragon output works on the Axon 7 US, but it doesn't use the built in DACs. Using the normal GL ES path actually sounds better than the hi-res output since they system will use the external DACs then. I had previously provided the audio_policy.conf from the Chinese version (same audio hardware) on the request thread.

This is odd, and confusing with my experience. If I use Poweramp's GL ES path, then I hear no difference if I turn headset hi-fi on and off under the phone's "Sounds & vibration" settings. However, if I turn on the experimental 24-bit hi-res in Poweramp's own settings, I do hear a difference if  I turn headset hi-fi on and off under the phone's "Sounds & vibration" settings. I'd love some clearer explanation.

I thought that turning on "headset hi-fi" under the phone's "Sounds & vibration" settings used the built-in DAC, not the Snapdragon DAC. so why does it then do nothing if I'm using Poweramp's GL ES setting? A little clarification about what controls hardware vs software would be a big help.

Link to post
Share on other sites

Stock ZTE Axon 7 has support, however it displays Snapdragon as the output device, where as it has it's own internal DAC + amp (AKM 4961 + 4490).

Support and playback through those would be optimal, unless this is just a identification error and it does playback through those, as hifi playback is selected in the audio settings.

Screenshot_2016-09-01-15-20-30.jpg

Link to post
Share on other sites
On 6/22/2016 at 3:53 PM, GreenDZ5 said:

Working great on HTC 10!! Thanks :P hope that will be available stable soon.

For now there's a bug in audio management: for Android, audio is recognised as casted from an external device, and not directly from smartphone; to avoid this, it seems that "No DVC" solves it, but with volume reduction (could someone confirm this? TY in advance)

EDIT: after 5-10 tracks, Output Hi-Res Audio crashes and Poweramp doen't play other tracks until an app restart.

Experiencing same issue on same device.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...