Jump to content
Poweramp
maxmp

Requests for Hi-Res Support (please state which build you are using - 704, 709, etc or the newer 790+)

Recommended Posts

On 4/26/2018 at 1:49 AM, sqliuchang said:

1. Vivo XPlay 5S

2. Funtouch OS 3.1 (Based on Android 7.1.1)

3. Qualcomm 820 + 2*ES9028 DAC + 3*OPA1612 Amplifier

audio_policy.conf

Now, the latest version 790 seems to work properly with Open ES HD Output.

87c01ec7gy1fqyo1me4lkj21401z4wmv.jpg

However, when I use Hi-Res Output, the volume is very low. Besides, although I choose to open Hi-Res Output, it seems that Open ES Output is active rather than Hi-Res Output. Just as follows, Open ES Output shows active, but I set Wired Headset/AUX active in Hi-Res.

87c01ec7gy1fqyo2z5cjxj21401z4n89.jpg87c01ec7gy1fqyo3x3sscj21401z4486.jpg

By the way, I want to know whether Open ES Output is only for Android 8.0+. It seems to work properly in my device which system is just based on Android 7.1.1.

Share this post


Link to post
Share on other sites
On 5/5/2018 at 0:41 AM, FurqanHanif said:

Thanks... 

adb shell dumpsys media.audio_flinger

 

This adb instruction can also show the audio output information on your PC screen.

Share this post


Link to post
Share on other sites

1) Zte Axon 7

2) AospExtended Oreo 8.1 (but also LineageOs 15 when it comes out, it will include zte's Oreo blobs)

3) AK4490 DAC and AK4961 DSP. This audio chipset should also have a dedicated amp, but i'm not sure.

I'm on 709 alpha build

 

Share this post


Link to post
Share on other sites
17 minutes ago, emprize said:

1. Device: Samsung Galaxy S9+

2. Android Version: 8.0 Stock

3. Reason: Snapdragon 845

Please see thread title, which says: please state if you are using build 704/705, or the newer 790+

Andre

Share this post


Link to post
Share on other sites

No fancy phone just an LGMS550 

Running full version 708 

Hi-rez enabled but when i reset the output to hi-rez i get the "failed-output switched to default method" message at bottom screen.

Thank you !! (Really, thanks that isn't a sarcastic thank you😛)

What can i say i am loving the new legal pot law here in cali 😎

Share this post


Link to post
Share on other sites
On 7.5.2018 at 11:24 PM, wannaskoo said:

1) Zte Axon 7

2) AospExtended Oreo 8.1 (but also LineageOs 15 when it comes out, it will include zte's Oreo blobs)

3) AK4490 DAC and AK4961 DSP. This audio chipset should also have a dedicated amp, but i'm not sure.

 

Yes the AXON 7 has a dedicated amp.

The AK 4490 DAC controls the amp before the signal goes out over the 3.5 jack.

This is a class G cap

Share this post


Link to post
Share on other sites
10 hours ago, Linus said:

 also attached the audio_policy.conf file.

You device might support high-res, but that audio policy file from your ROM does not:

        sampling_rates 8000|11025|12000|16000|22050|24000|32000|44100|48000

Andre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×