Jump to content

Requests for Hi-Res Support (please state which build of Poweramp you are using)


Recommended Posts

  • Replies 1.5k
  • Created
  • Last Reply

Top Posters In This Topic

well, my Huawei P8 seems to support Hi-Res Output, (Lenovo Hi-Fi variant), i just have one quetion, i can definetely hear difference but for me its seems like it just makes the music louder, i really dont have any pro equipment for listening, so is it part of hifi music? thanks

Link to post
Share on other sites

Samsung Galaxy Note 3 SM-N9005

Android 5.0

m-audio micro DAC 24/192

DAC всегда показывает частоту 192 вне зависимости от источника и настроек. При этом слышны треск и заикания. Пробовал разные настройки, ничего не помогает.

USB Audio Player PRO и ONKYO HF играют чисто и взаимодействуют с DAC без ошибок. Но с Poweramp, особенно v 3, сравниться не могут. У вас самый лучший звук. Подскажите, можно ли убрать треск и заикание.

DAC always shows the frequency of 192, regardless of the source and setting. At the same time I heard the crackling and stuttering. I have tried different settings, nothing helps.

USB Audio Player PRO and ONKYO HF played cleanly and interact with the DAC without errors. But Poweramp, especially v 3 can not be compared. You have the best sound. Prompt whether to remove pops and stuttering.

Link to post
Share on other sites
On 1/10/2017 at 4:01 PM, andrewilley said:

Or rather, Poweramp alpha-test does not support the high-rez features on those devices as yet.

Andre

Sorry, My mistake, Hi-Silicon Hi6402 does support hi-res playback!

Link to post
Share on other sites
On Tuesday, April 05, 2016 at 6:25 AM, maxmp said:

Your device supports Hi-Res audio _output_* (at least 24bit, at least 96khz sampling rate), but Poweramp v3.0 alpha doesn't support it?
Request the support here!

Please provide (requests without these items will be deleted):

  1. Device model
  2. ROM version (Android version, stock/OTA/Custom ROM)
  3. Why do you think your device supports Hi-Res (link to device features, etc.)? A copy of your device's /etc/audio_policy.conf file may be helpful.

Moto Z Play Droid

6.01stock VZW, see screen shot

 

 

 

Screenshot_20170117-220117.png

audio_policy.conf

Link to post
Share on other sites

 

AUDIO_DEVICE_OUT_EARPIECE|AUDIO_DEVICE_OUT_SPEAKER|AUDIO_DEVICE_OUT_WIRED_HEADSET|AUDIO_DEVICE_OUT_WIRED_HEADPHONE|AUDIO_DEVICE_OUT_ALL_SCO|AUDIO_DEVICE_OUT_LINE|AUDIO_DEVICE_OUT_ANLG_DOCK_HEADSET|AUDIO_DEVICE_OUT_HDMI

        flags AUDIO_OUTPUT_FLAG_DEEP_BUFFER

      }

      compress_offload {

        sampling_rates 8000|11025|12000|16000|22050|24000|32000|44100|48000|88200|96000|176400|192000

        channel_masks AUDIO_CHANNEL_OUT_MONO|AUDIO_CHANNEL_OUT_STEREO

        formats AUDIO_FORMAT_MP3|AUDIO_FORMAT_AAC_LC|AUDIO_FORMAT_AAC_HE_V1|AUDIO_FORMAT_AAC_HE_V2|AUDIO_FORMAT_FLAC

        devices 

Link to post
Share on other sites
  • andrewilley changed the title to Requests for Hi-Res Support (please state which build you are using - 704, 709, etc or the newer 790+)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...