Jump to content
Poweramp
maxmp

Requests for Hi-Res Support (please state which build of Poweramp you are using)

Recommended Posts

  1. Device model: vivo nex s
  2. ROM version (Android version 8.1, stock ROM)
  3. SOC:Qualcomm Snapdragon 845;DAC:Cirrus Logic CS43199 ;three Analog Devices SSM6322 Operational Amplifiers

Share this post


Link to post
Share on other sites

HTC U ULTRA 

Android 8.0 stock rom

ESS Sabre 32 bit 384hz

Supports HD audio over USB head phones. 

Using build 790

Share this post


Link to post
Share on other sites

On my Nokia 5 using 709 No change in sound output using hi res audio output...

Then I assume it is not supported for Nokia 5? Please help

Share this post


Link to post
Share on other sites

I really dislike the search on this forum so I didn't use it, so I have no idea if someone wrote about the Bacon already. The OPO should support hires output. And it did at some point. But on Oreo 8.1 (Lineage atm, but really any ROM) it doesn't. 

audio_policy.conf

Share this post


Link to post
Share on other sites
  1. Oneplus One (A0001)
  2. Android 8.1.0 (LineageOS 15.1 nightly)
  3. Snapdragon 801.

Using build 709

Worked fine on CM stock builds. Unfortunately, I can't find audio_policy.conf on my OPO, build_prop seems ok.

build.prop

Share this post


Link to post
Share on other sites

ASUS ZenPad 3S 10 9.7 Tablet

HD not working until build 709.

Works like a charm with 790 which adds opensl es HD for my tablet.

Using Android 7.

 

Please fix this!

 

Share this post


Link to post
Share on other sites

1. Xiaomi Redmi Note 4

2. 8.1.0 LineageOS 15.1 Nightly

3. Snapdragon 625

 

HiRes seems to work properly after installing build 790.

 

Thanks to the devs working on this app.

Screenshot_Settings_20180723-144927.thumb.png.f63429b1e5da31cd0d7057827ce3e2c8.png

Screenshot_Poweramp_20180723-143545.png

Screenshot_Poweramp_20180723-144846.png

Share this post


Link to post
Share on other sites

hires option available on international (exynos) galaxy s5 with stock firmware. what can i provide to help so hires also available on lineage os?

Share this post


Link to post
Share on other sites

1. OnePlus 6 (A6003)

2. OxygenOS 5.1.0 (Stock ROM) Android 9

3.  Comes according to the Official website with Dirac HD Sound as well as Dirac Power Sound. The phones SoC supports bitrates up to 32 bit/384000 Hz natively as stated here. I also attached the audio_output_policy.conf below.

audio_output_policy.conf

Share this post


Link to post
Share on other sites

Device: Moto X4 (XT1900)

Poweramp Version: 790

Rom: Stock 8.0

Hi Res Output working well build (790) float 32 enable using Wired Headset/AUX output, but in the newest one (792) it has gone... ?

Share this post


Link to post
Share on other sites

please Enable Hi Res Output wired/aux in LG V30 Ess 9218P - on android 8.0 Oreo. I'm at 973 Beta. 

if I turn it on, the voice came from my phone speaker,

Share this post


Link to post
Share on other sites

Huawei Nova  CAZ-AL10 Китайская прошивка

Qualcomm Snapdragon 625 MSM8953

Усилитель MAX98925EWV

На версии 792,793 звук после установки на паузу в режиме HI-RES пропадает,до перезагрузки приложения.

OpenSL ES HD нет.

 

Share this post


Link to post
Share on other sites

Hi-res убрали в новой версии 792 и 793?

В 790 все было.

Oneplus One Lineageos-14.1 - 15.1

Snapdragon 801

 

Screenshot_20180810-202441.png

Share this post


Link to post
Share on other sites

Moto G6 Plus

ROM Stock: Android 8.0.0

Creo que es compatible porque me muestra la opción HI-RES solo Bluetooth y USB DAC, no muestra AUX. Que otra información te puedo dar? Versión  beta-build-793 play

Screenshot_20180810-124702.png

Share this post


Link to post
Share on other sites

@maxmp Do I have the Hi-Res people is asking here? what is the difference between the one I have and OpenSl ES HD Output?

If It's not the same, I want it.

1. Sony Xperia XZ (F8331)

2. Android 8.0, OTA 41.3.A.2.157

3. Link to specifications, says "24-bit/192kHz audio",  audio_policy_dump_adbaudio_policy_configuration.xml

beta-build-793-play

608788370_2018-08-1017_44_34.thumb.png.51100419c9bd37623c07ce9977f9ed1c.png2113774627_2018-08-1017_44_57.thumb.png.4eef607c69d69121ee9eecaf8aa6b8b2.png

 

Share this post


Link to post
Share on other sites

793 beta is not working OpenSL HD for Moto Z2 play that Lenovo confirmed in forum for support Hi-Res áudio.

I have to back to 709 Alpha to use OPENSL HD.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×