Jump to content
Poweramp
Sign in to follow this  
DerGary

Cover Art playing Cue Files

Recommended Posts

Hello,

 

I don't know if this is a bug, maybe just unexpected behaviour but:

 

when a cue file is being played Poweramp shows the cover art of any image that is located in the folder of the file and not the one saved in the mp3's tag. If there is no image present Poweramp doesn't depict any cover art although the mp3 file that is used in the cue file has an image in its mp3 tag. And the cue folder in the library isn't showing any image at all.

 

I think the best behaviour also for library and for playback would be to use the cover art of the playing mp3 and if there is no cover art in the tag available, show the image that is located in the folder. 

 

Greetings

Gary

Share this post


Link to post
Share on other sites

Yes, cover art is not fully supported with tracks that have been created from CUE files and do not have their own separate images.

Andre

Share this post


Link to post
Share on other sites

Sorry if i wasn't clear enough with my description. I know they don't thats why I started this topic. I think they shouldn't have separate images for each track in the cue file, but they should all use the image that is saved in the underlying mp3 file, which they don't.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...