Jump to content
Poweramp
Sign in to follow this  
Lawitz

Oneplus Two can't access menu in folder view

Recommended Posts

After changing from a Oneplus One to a Oneplus Two I have run into a problem with Poweramp. In the player view I have the three dots on top so I can open up the dropdown menu and get into the settings etc.

However I can't access the dropdown box when I am in folder view, there are no three dots there. This is a problem because the folder listing options can only be accessed from the dropdown box in the folder view. I want to set the listing to hierarchy instead of individual folders (default) but can't get into that menu. On the Oneplus One all I had to do was press the "menu" button on the phone.

 

The Oneplus Two has three buttons: "last", "home" and "back". There is no more "menu" button. Each of these buttons can be given a secondary function when double tapping and when long pressing including the "open menu" command. I have tried setting each of these options to display the menu and it works in other apps such as Firefox but in Poweramp nothing happens when double tapping or long pressing. I can also enable on screen buttons but these have no secondary function feature and therefore do not open up the menu either.

 

some possible ways to fix this problem:

-include listing options in the general settings menu (this still leaves out the other features in the dropdown box for the folder view)

-make Poweramp interpret the long press and double tap secondary functions

-add the three dots button in the folder view

 

Some information:

the phone is stock with factory ROM and OTA updates applied.

It has Android 5.1.1 and Oxygen OS 2.1.1

Poweramp version is 2.0.10 build 581

Share this post


Link to post
Share on other sites

Try going into Poweramp Settings > Looks and Feel > Menus and enable the Show Menu Icon option, which should force the display of the three-dots symbol.

Andre

Share this post


Link to post
Share on other sites

Thanks for the help, now it works. I guess I was overlooking that option all the time as it is grayed out when the top option is checked (default).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...