Jump to content
Poweramp
Rafi1985

Lagg in songs- only in Poweramp (LG g4)

Recommended Posts

Hello

I have lg g4 with 5.1 android version.

When i played songs from sd card - every song (every song!) there is a lagg for 1 second in the middle of the song, just like i play music from bad disc ):

What is really annoying that this issue doesn't happen to me when i use the stock music player...

Please help.

Tnx

Share this post


Link to post
Share on other sites

Try increasing the buffer and/or audio priority values in Settings > Audio > Advanced Tweaks.Andre

It isn't helping.

I'm not the only one with this bug (lg g4).

Please FIX it.

Share this post


Link to post
Share on other sites

Could you point me to the thread where other people have reported this and I'll flag it for the dev to look at.

Andre

Share this post


Link to post
Share on other sites

I'm having the same issue as well.

Same device as mentioned above, LG G4 with 5.1 android version?

Andre

Share this post


Link to post
Share on other sites

This is the same issue I have as well as experiencing a 1-second lag between tracks which interrupts gapless play back. This only occurs on the SD card. If I move the files to the internal memory, the issue goes away. I've checked the SD card and it's fine. No errors. I've re-ripped the music or downloaded them again from Google Play (or Amazon depending on where I purchased the music from) and still the issue persists, so I cannot point the finger at the files or the rips.

 

I've gone and used another music player and it plays the songs just fine from the SD card with no skips in the tracks or between the tracks.  

 

My phone is the LG G3 running the latest LP (24b update that just came out), but it's been doing this since I had the phone on KK as well as LP. So, it's not a G4, but it's still an LG phone, so maybe that's the common denominator?

 

I had another thread in here about the skipping and I've done all the tweaks suggested and nothing has helped. I've uninstalled the app, cleared it's settings and cache, etc but nothing seems to fix it.

 

I've had to resort to using the other music player for now since it plays my songs fine without any skipping, but I really love Poweramp. It's been my music player of choice since 2010 with my first phone, an LG Vortex (now THAT was a slow phone), but Poweramp was the only gapless player at the time for Android and has worked flawless through my other phones (Droid X2, Droid RAZR, Droid RAZR MAXX, Droid RAZR HD) but it seems since coming to the LG G3, that's where issues have occurred. Maybe it's the phone? But if the other music player is doing it fine, then I'm not sure why Poweramp isn't.

 

Anyways, just wanted to give my 2 cents worth. Yeah, it's not worth much, but hey. What the heck. Hopefully, the issue can be figured out, but now I'm wondering if it's the LG phones? The G3 and G4 are not the same phones, but they are very similar in many ways, so I'm wondering if it's something in the hardware? Again, the other music player works fine.

Share this post


Link to post
Share on other sites

hi all,

same problem here, lg g4 5.1 songs on the sd card.

everything works ok on my samsung s4 with lolipop but now it's really bad.

it's now a cheap player and it does it job fine but if this continue i'll have to find another one...

Share this post


Link to post
Share on other sites

I've just registered on this forum just to ask the same question. I also have this issue. Any solutions/fix?

LG G4, Android 5.1 (latest update)

Share this post


Link to post
Share on other sites

I have this phone and am not seeing this issue, but I have adjusted my Audio Advanced Tweaks as follows:

Audio Buffer Size +250ms

Audio Thread Priority +2

 

I am also running a very fast SanDisk Extreme Plus 64GB UHS-I/ U3 Micro SDXC Memory Card. I hope it isn't the speed of the card making the difference, the buffer size should make up for that.

Share this post


Link to post
Share on other sites

I have this phone and am not seeing this issue, but I have adjusted my Audio Advanced Tweaks as follows:

Audio Buffer Size +250ms

Audio Thread Priority +2

 

I am also running a very fast SanDisk Extreme Plus 64GB UHS-I/ U3 Micro SDXC Memory Card. I hope it isn't the speed of the card making the difference, the buffer size should make up for that.

I'm sorry, it's not helping.

Same lag in songs.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...