Jump to content
Sally2290

NEED HELP: Names of Artists, songs, albums not showing in Alpine Radio

Recommended Posts

Hi all.  I have the paid version of Poweramp and a Samsung Note 3 running Lollipop.  I blue tooth my music from my phone to my car radio which is an Alpine CDE-HD137BT.  The radio displays the names of the artist, song or album playing. Ever since my phone was updated to Lollipop, the artist, song and album no longer display when I use Poweramp and the Alpine radio.  The radio still plays my playlists and I can pause and do everything else...I just can not get any info on the radio about the song being played. Artists, etc. do display when I am playing radio stations, so I don't think the problem is with the Alpine. 

 

I have reinstalled the app, deleted and reinstalled the music (I use a program called iSyncr to get my music from iTunes to my phone) and while all the info appears correctly in the Poweramp app, including the album covers, the names no longer display when I BT to my radio.  My music is on my SD card and Poweramp is set up to read the SD card as far as I can tell. Any ideas would be much appreciated.  Thank you. -Sally

Share this post


Link to post
Share on other sites

Make sure to enable "Android Lock Screen" under Poweramp / Settings / Lock Screen. Then go to Settings / HeadSet/Bluetooth, at the bottom of the page enable "Metachanged Intent". If this doesn't help, you can try some of the tweaks under "CyanogenMod Metachanged Intent" at the same settings page.

Share this post


Link to post
Share on other sites

Thank you...I just signed in and found this (never got an email like I thought I would).  I will try this next time I hit the car and keep you posted.  I appreciate you trying to help.

Share this post


Link to post
Share on other sites

Actually, I just checked my settings and Android Lock Screen is enabled and so is Metachanged Intent,  Just checked one of the options under CyanogenMod Metachanged intent (that was previously disabled).  I'll let you know...thanks again! 

Share this post


Link to post
Share on other sites

It has taken me an unreasonable amount of time to get back on here and reply and I am sorry about that. Still, I wanted to let you know that I tried all of the recommendations suggested on June 11 to no avail.  The artist and song name do NOT display when I blue tooth my music from my phone to the Alpine unit using Power Amp Pro. I am at a lost and always open to new suggestions should there be any.  Thank you.

Share this post


Link to post
Share on other sites

As this seems to be an issue specific to your hardware setup (and Lollipop), you could try emailing the dev with all the details and see if he can suggest anything: poweramp.maxmpz@gmail.com

Andre

Share this post


Link to post
Share on other sites

I have the same problem. But this problem is in Poweramp only. My stock music player, PlayerPro, Neutron and some others - they all are transmitting song names to my car player.

If your ploblem is not resolved - just try another player. Like I did. But Poweramp is still the BEST!!!

P.S. Sorry for my english

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...