Jump to content

Recommended Posts

Max,the Bug reappearance steps

1.To Library-Playlist

2.According to the manual sorting in the upper right corner (01 picture red ring position)

01 picture: http://v2.freep.cn/3tb_150126112029ymrx512293.jpg

3.Manual sorting after a few songs, you'll find out, you drag to sort songs, will become the other songs,

let go, and return to their original song. (02,03,04,05 picture red ring position)

02 picture: http://v2.freep.cn/3tb_150126112201cyb6512293.jpg

03 picture: http://v1.freep.cn/3tb_150126112220rb38512293.jpg

Look at the red ring position, the original is "Get Over You", according to the sort button, turn"Forever

Love",open sort button, again"Get Over You".

04 picture: http://v1.freep.cn/3tb_1501261125478gij512293.jpg

05 picture: http://v2.freep.cn/3tb_150126112606jfy6512293.jpg

Look at the red ring position, the original is "Smash-Talk To Me", according to the sort button,

turn"A.I.N.Y",open sort button, again"Smash-Talk To Me".

Please repair!Thanks!

Finally there is a question

P.S:If you can, please repair Chinese scheduling problems, as long as it is Chinese, whether by artist or

title or album or file name sort, are out of order!Please strictly in accordance with the Chinese pinyin to

sort, A-Z sort!

Share this post


Link to post
Share on other sites

None of your pictures will display.

 

However I think I understand what you are saying, and if so I've seen the same thing myself: When you drag a song title up or down to re-order a large Playlist, sometimes the song being dragged shows with different track details while you are actually dragging it - although when you release it, the correct song has been moved. I've seen this too, and usually the 'fake' title that appears is a song that I have worked on recently, so I'm guessing that a buffer is not always being cleared properly when you drag a new song title.

 

Andre

Share this post


Link to post
Share on other sites

Open link can't see the picture? Excuse me, is this a bug? Can repair?

Well they're your pictures, I'm afraid I can't help with them. But pictures aside, was my understanding of your actual bug report correct?

Andre

Share this post


Link to post
Share on other sites

You only reported this a couple of days ago, and it is a very minor issue, so I think a bit more patience might be needed...

(Also, you still haven't fixed your photos in the first post so we can see them)

Andre

Share this post


Link to post
Share on other sites

Please can you confirm if this is now fixed for you in the latest build (build 574 or above)? Dragging songs up and down playlists is working fine for me now, with the correct song title always displayed during the whole drag operation.

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...