Jump to content
Poweramp
TheTenaciousOtaku

Skipping tracks takes 5-10 seconds

Recommended Posts

Problem: 

 

When pressing 'next' or swiping to the next track, it takes 5-10 seconds to switch. Meaning that after pressing the next button, the current song continues to play for waaaay too long. It's so annoying, especially when you don't want to listen to that song.

 

I have about 20GB of music and own the full version of Power Amp.

 

Why am I having to put up with this bullshit for a paid app? Fix this issue.

Share this post


Link to post
Share on other sites

What have you done to diagnose your problem so far, as it's not a general app issue as far as I know. Most likely it will be memory card related. You could try increasing the priority settings in Settings > Audio> Advanced Tweaks the meantime, and try turning the crossfade options off.

Andre

Share this post


Link to post
Share on other sites

Have you noticed it happening for specific songs or album or may be file format? Is this when it connected via BT or wired headset?

Thanks!

Share this post


Link to post
Share on other sites

Have you noticed it happening for specific songs or album or may be file format? Is this when it connected via BT or wired headset?

Thanks!

This only happens to me whenever I am connected to my Sony car stereo using bluetooth.  It usually happens when I first start my car, attach my faceplate, hit play on my phone and the first song that starts playing is a song that I don't like so I hit the next button on my car stereo (I use shuffle and I haven't tried loading my iTunes playlist from my PC to my smartphone yet).  After it finally decides to go to the next song (or backwards if I pressed rewind) it doesn't happen again during the rest of my car trip.

Share this post


Link to post
Share on other sites

Does the same thing happen if you use Poweramp's buttons (directly on the phone) rather than the car's controls?

Andre

Share this post


Link to post
Share on other sites

Does the same thing happen if you use Poweramp's buttons (directly on the phone) rather than the car's controls?

Andre

No, it doesn't.  In fact, if I use my car stereo player's button first and it doesn't advance or rewind, then I will use the lock screen widget on my phone's screen to skip the song.  Then, later on the bluetooth will finally advance the song for me and skip the song that I want to listen to; and then I'll have to hit to rewind button because I no longer need it to skip the song.

Share this post


Link to post
Share on other sites

I have the same problem, but it also happens when I use poweramps buttons, or eg swipe the cover for changing the track. The problem first occurred after updating to version 2.0.9-build-860534. Back then, I also made a bug report from within the app.

There are also many other threads with the same or similar problems:

http://forum.powerampapp.com/index.php?/topic/6006-lag-when-reading-from-sd-card/?hl=skipping

http://forum.powerampapp.com/index.php?/topic/5389-track-skipping-takes-a-long-time/?hl=skipping

http://forum.powerampapp.com/index.php?/topic/5141-unresponsive-player-only/?hl=skipping

http://forum.powerampapp.com/index.php?/topic/6666-Poweramp-becomes-unresponsive/?hl=skip

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...