Jump to content
Poweramp
zuhloobie

Galaxy S5 Headset Control Doesn't Work

Recommended Posts

I had the Galaxy S3 and Poweramp worked beautifully with the stock headset/earbuds. I could do the single, double, triple click with no problem.

 

Now I have the Galaxy S5 and I can't get the buttons to work as they did with the S3. I've even resurrected the S3 and compared those settings, line-by-line, to the S5 and they are the same.

 

Anyone have an idea how I can get this working?

 

Please help me...it's driving me bonkers :blink:

Share this post


Link to post
Share on other sites

I know Google made some changes to the way multiple button presses are trapped by the OS rather than being passed to apps. Have you tried a third-party headset button manager app?

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...