Jump to content
Poweramp
Sign in to follow this  
CranMalReign

Track Nums not displayed properly via BT after Android Update

Recommended Posts

My phone recently updated from Android 4.2.2 to 4.4.2.  Since the update, the track numbers have not properly displayed via Bluetooth.  Previously, the track number would display as "1", "2", "3", etc.  Now they display as "1001", "1002", "1003", etc.  If the song is from Disc 2 of a 2-disc set, they display as "2001", "2002", etc.  It appears as if the track number is now being displayed as [Disc][Track-zero-padded-to-three].

I only have one Bluetooth device that shows track numbers to test this on:  my 2014 Honda Accord.

I've tried toggling "Metachanged Intent" setting and the setting to include track/album with track name, but neither of these seems to result in any change.

 

I am using Poweramp 2.0.9 Build 561

 

Share this post


Link to post
Share on other sites

Further, while the display now includes an elapsed time, that time resets whenever another app (e.g. my GPS) chimes in via BlueTooth. 

 

Thus, if a song is 3:00 long and i'm 1:30 into the song, that will work fine.  My GPS gives me a turn direction, though, and the elapsed time returns to 0:00.

Share this post


Link to post
Share on other sites

I'm not seeing track number or elapsed time at all with Ford Sync on Android 5.0 with today's current Poweramp on a Note 4. This information comes through Samsung's stock music app OK.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...