Jump to content
Poweramp
Sign in to follow this  
lamename

Media Stuttering: Poweramp vs Google Music

Recommended Posts

Poweramp: 2.0.9-build-561-play

Device: Samsung Galaxy S4 I9505

Android Version: 4.4.4

Custom ROM: CyanogenMod 11

 

The well-known media stuttering, with a twist. Poweramp and other Music Players stutter while i'm browsing through Google Play Store or load newssites via Webbrowser (Naked Browser Pro), tried with in-built CM Kernel and 3 others (Googy, Alucard, KT), no changes. Audio Buffer @ +750ms, Audio-Thread Priority @ Highest, no changes. Still stutters like a lunatic.

 

BUT, Google Music works flawlessly, no media stutters. So, what's the difference between Google Music and Poweramp?

 

Thanks for response.

Share this post


Link to post
Share on other sites

Yeah I'm getting really annoyed with Poweramp and the constant stuttering on my OnePlus One running CyanogenMod 11S Android 4.4.4. It was also happening on 4.4.2

It never happens in Google Music Player or GoneMad. I've tried upping the priority and buffer and it makes no difference :(

Share this post


Link to post
Share on other sites

I am having the same issue with Poweramp though it occurs when I'm not doing anything else, just playing music.  I can play music over Bluetooth or a wired connection/headphones, it doesn't matter.  Poweramp will stutter like nobody's business.  Google Music will somewhat stutter with my car (Bluetooth 2.1+EDR) and my UE Boom (not sure) but it's more of a caching aspect that they are aware of.  Other players are fine (doubleTwist) but they drain my battery faster than I would like.

 

I'm on a Verizon Galaxy S5 running Android 4.4.4 running 2.0.9-build-564-play of Poweramp.  I'm just a tad annoyed as I paid for the full Poweramp upgrade since I didn't have any issues (at the time) with the free version and I wanted to support the developers.

 

So far I have tried the following solutions:

Restarting phone

Clearing all app cache

Clearing Android cache partition

Clearing temporary data and cache for Bluetooth

Clearing cache for Poweramp

Updating firmware of Bluetooth devices (though it happens through Bluetooth or with wired headphones)

Using different memory cards.

 

Nothing fixes it, especially with Poweramp.  The issue will go away for a few songs when using Google Music but Poweramp seems to skip with every song I playback.  My songs consist of 256kbps VBR mpeg-4 LC-AAC files (from the iTunes Store) and 320kbps mp3 files (Lame 3.99, encoded with foobar2000 and dBpowerAMP) with all album art embedded.  Tags for the mp3 files are ID3v2.3.  Everything is stored on a 128GB microSDXC card.  I've swapped that out for a 32GB microSDHC and another new 128GB microSDXC card, same results.

Share this post


Link to post
Share on other sites

After a couple days without a comment i have forgotten about this thread, sadly the link posted by the moderator isn't helpful. Thought a forum like this exists to communicate with the developer... nope.

 

I just want to know one thing, why do i have media stutters with Poweramp and a dozen other music players but not with Google Music? What's the difference between Poweramp and Google Music?

Share this post


Link to post
Share on other sites

 

I did as stated above:

 

 

sadly the link posted by the moderator isn't helpful.

 

I found another player which works perfectly, no media stutters, Rocket Player by JRT Studio.

 

So, why are Google Play Music / Rocket Player working perfectly but not Poweramp?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×