Jump to content
Poweramp
Sign in to follow this  
Drugoli

Nexus 5 random audio glitches

Recommended Posts

I've been using Poweramp for a while now. Previously I used it with my Galaxy S i9000, where everything worked fine. Recently I upgraded to a Nexus 5, and I'm experiencing audio glitches during playback.

It happens randomly every 4 or so songs, it's difficult to describe the sound but something weird defiantly happens. It doesn't matter which song I play, and sometimes it can be 5-6 songs with no glitches at all. They aren't longer then half a second, but still ruining the listening experience.

As far as I can tell it only happens with Poweramp. I've just tried listening to roughly 2 hours with Google Play Music, and no glitches so far.

 

As I said, I'm using a Nexus 5, currently running newest version of SlimKat (weekly) with ElementalX Kernel.

I've also tried it with Linaro and Code Blue kernel on SlimKat.

Likewise with ParanoidAndroid and Linaro/ElementalX kernel.

Can't remember anything about stock Android, since I rooted pretty quickly.

Share this post


Link to post
Share on other sites

I'm actually having similar issues on an S4 with Cyanogenmod 11. This is also a 4.4 kernel. I wonder if that is the issue. In my case I could change the buffer and app priority to nearly (but not totally) eliminate the issue.

Share this post


Link to post
Share on other sites

I also have the same issue on my Nexus4 with slimkat 4.4.4 Build6 official and Franko Kernel R209.

I also had this problem on complete stock rom and kernel and as well on purity build 1/7 (4.4.4) and included kernel (stock 4.4.4).

Share this post


Link to post
Share on other sites

No audio glitches on the player Google Play Music or PlayerPro, Apollo! So i think this is a problem from Poweramp. :(

 

Nexus5 

Share this post


Link to post
Share on other sites

In another thread people have commented about the "OK Google" voice feature sometimes causing issues, might be worth turning that off and see if it has any effect.

Andre

Share this post


Link to post
Share on other sites

Constant stuttering on my OnePlus One running CyanogenMod 11S Android 4.4.4. It was also happening on 4.4.2

It never happens in Google Music Player. I've tried upping the priority and buffer and it makes no difference :(

Getting pretty frustrating.

 

 

Edit: I found a fix. Use GoneMad Music Player :)

Share this post


Link to post
Share on other sites

I bought Poweramp with a Xperia X10 android 2.2, I have been using it for years without problem, since android kitkat, My Nexus 4 with various combinations of roms and kernels including stock, have glitches/buzzing/sounds. Now I have a Nexus 5 too, in both devices same problem...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...