Jump to content
Poweramp
Sign in to follow this  
Tiffgurl

Newly discovered "nuisance" with car stereo bluetooth...

Recommended Posts

Hopefully I'm not the first to have this problem. Recently I noticed when my phone pairs with my car stereo, instead of using Poweramp, it's using some other player and playing a completely different track than what's playing in PA. I have to pause it from the lock screen, then unlock my phone and launch PA before it will resume playing what was queued in PA. I realize this is not an issue with PA. If I could remove all other music players, I would as I prefer PA to any and all. If anyone has suggestions, I'm listening. Thanks a bunch! ~Tiff

 

This is a similar but better description to the problem I was having. I'm adding for search engine purposes. Hopefully, this will help others having the issue.

 

When the droid is connected using the headphone jack it works perfect. When the droid is connected using bluetooth, autoplay finds a random mp3 on your card and starts playing it automatically using the default music player. Even if it is not open.

Share this post


Link to post
Share on other sites

If you can't uninstall it, can you just disable Bluetooth access on the other player? If you have root access, use something like Titanium Backup to freeze the other app.

Andre

Share this post


Link to post
Share on other sites

Thanks for the tip. I ended up finding another user having the same issue with a different player. He resolved with the following:

  1. Go to the play store and uninstall all updates to Google Play Music
  2. Go to Settings-->Apps
  3. Scroll right to the "All" category.
  4. Select "Google Play Music"
  5. Select "Disable"

I haven't tested it yet since I'm at work, but I suspect this will resolve. I'll respond again later and let the forum know.

 

~Tiff

Share this post


Link to post
Share on other sites

If that's what is taking over, then yes that should work (probably no need to uninstall updates, just Force Stop and then Disable).

Andre

Share this post


Link to post
Share on other sites

Ugh, that didn't work. I have no idea where this is coming from. It always plays the same song/folder, so tonight I deleted that entire artist/folder. This is starting to get annoying lol. We'll see...

 

~Tiff

Share this post


Link to post
Share on other sites

When the wrong music is playing, check to see what Apps are running (long-press on Home button, or whatever the equivalent is on your phone)

Andre

Share this post


Link to post
Share on other sites

****Resolved***

  1. Go into Settings-->Apps-->All
  2. For every installed music player (including Poweramp) 
  3. Force Stop
  4. Clear data
  5. Clear cache
  6. Clear defaults
  7. Next, use whatever app allows you to browse the file/folder structure. Files/Astro/Etc and select a music file.
  8. You should be prompted with the "Open with" and "Always/Just once" dialogue
  9. Select Poweramp and "Always"

This has worked for me. I'm pretty confident it's fixed. I've paired the device several times over to test and so far, it always plays using PA. Before, it would present the issue at least 50% of the time. Hope this helps anyone else suffering from this annoyance! haha 

 

Cheers ~Tiff

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×