Jump to content
Poweramp
Sign in to follow this  
diegol

Poweramp problem stutters (skips) on android 4.4.2 kitkat

Recommended Posts

Hello. I am writing from Argentina and I'm using a translator to practice questions. forgiveness. 
I have the Poweramp app payment longtime and recently actualize by samsung kies to version 4.4.2 kitkat (I have a smarphone Galaxy S4) and since the install note that at times the music skips (stutters). The truth is very annoying and I would like to know if this happened to one, or if I can help. 
Thank you very much for reading. 
Greetings.
 
Edit: I just realized I had the shareware. not that it happened, but had also. When I upgrade maybe, or whenever the cel and reinstall, I did not completely. 
Now I have the full version. see if it does or not. fingers crossed .. 
 

 

Poweramp version: 2.0.9-build-558-play (version completa)

Phone: Samsung Galaxy S4 (GT-I9500)

Android: 4.4.2 (Kitkat Oficial))

Share this post


Link to post
Share on other sites

continues to do less but do it well. I am currently the only sound that stutters?

Share this post


Link to post
Share on other sites

Just out of interest, does the stuttering occur with the screen on the same way it does as when the screen is off, and also are you listening via wired headphones or a Bluetooth device?

Andre

Share this post


Link to post
Share on other sites

Hi Andre!

Thank you very much for answering. Whenever it does it is with the screen off. Randomly does sometimes 1 or 2 times in 1 hour, and 1 time for other 4 hours. weird.

Never use the Bluetooth. Always use wired headphones.

We note that since I started to do install the new firmware (4.4.2 kitkat) before did not. What update with Samsung Kies, but unlike the previous ones, this time I did air (Wi-Fi). I have a Samsung Galaxy S4.

Diego.

Share this post


Link to post
Share on other sites

I wonder if this 'stuttering' or minor intermittent dropouts issue that a few people have reported with KitKat is only when the screen is off then, as I find exactly the same thing on my Note 3 - but in my case only on Bluetooth/screen off (wired-headset & screen off does not cause it).

Andre

Share this post


Link to post
Share on other sites
You proved followed wired headset, or just for a while? 

 

For as is random, maybe you did not, because I tried it enough. 

 

This you mention me, makes me think that may be a firmware problem Kitkat. We'll see if someone else happens this ... 

 

Thank you!

Share this post


Link to post
Share on other sites

The Bluetooth issue I get is noticeable several times a minute, but the headset seemed fine as far as I could tell (I listen on wired headset every night before going to sleep, so usually for 15-30 minutes at go).

Andre

Share this post


Link to post
Share on other sites
Ok Andre! 
 
See if I can try a little more time. 
 
Greetings.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×