Jump to content
Poweramp
Sign in to follow this  
sallyz371

Don't want it to play ringtones

Recommended Posts

I have some downloaded ringtones that are 18-30 second in length.  I have changed the setting for short songs but it only goes to 15 seconds.  How can I get this player to not play my ringtones that are longer?

Share this post


Link to post
Share on other sites

I have some downloaded ringtones that are 18-30 second in length.  I have changed the setting for short songs but it only goes to 15 seconds.  How can I get this player to not play my ringtones that are longer?

 

There are two ways to resolve this issue:

 

1. Ignore Short Tracks (builds 557 and above)

 

In Poweramp Settings --> Folders and Library --> Ignore Short Tracks

Set this setting to the desired track length (up to 30 seconds in build 558) that you would like to ignore

 

2. Choose specific music folders

 

In Poweramp Settings --> Folders and Library --> Music Folders

Check or Uncheck the folders you would like included in your music library in Poweramp

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...