Jump to content
Poweramp
Andy...

Problems with my htc one m8

Recommended Posts

Hi everyone,

I have a issue with Poweramp 2.0.9 build 555 in my HTC one m8 Android version kitkat 4.4.2 sense 6. After a minutes listening music the songs have microcuts or jumps , do you have any idea why?

I try desinstall and install and still happening.

Maybe is a compatibility issue and the HTC m8 needs an update?

I always listen Poweramp with Wired headphones.

Please help.

Share this post


Link to post
Share on other sites

Is this for BT or wired headset?

What is the format or your track which skips?

Have you tried higher Audio Thread Priority in Poweramp settings / Audio / Advanced Tweaks, does it help?

Do you have root?

 

Thanks!

Share this post


Link to post
Share on other sites

Is this for BT or wired headset?

What is the format or your track which skips?

Have you tried higher Audio Thread Priority in Poweramp settings / Audio / Advanced Tweaks, does it help?

Do you have root?

Thanks!

I always use Wired headphones, all my tracks are mp3 format, i tried selecting higher priority thread and still the issue and no ,i don't have root.

This is the first time that i have this problem since i bought Poweramp (its my favourite music player)even i was thinking in sell my phone and buy a z2 or install the Google play edition stock rom searching for a definitive solution jaja.

Thanks.

Share this post


Link to post
Share on other sites

I've been noticing the same issue with build 555 (maybe earlier, not too sure); very tiny glitches (I'm guessing they are fraction-of-a-second silences). I've noticed this mostly when listening to longer tracks via Bluetooth in the car. I wound back a bit a few times and listened to the same sections again and the glitch was not present at the same point the second tine, so it wasn't in the track itself. Galaxy Note 3, stock KitKat ROM.

Andre

Share this post


Link to post
Share on other sites

This is strange as we didn't change audio component in latest builds and we have no such issue on our htc one (not m8, first edition). We'll try to test on m8 asap.

Also Poweramp can be responsible only for glitches in wired headset (BT is another story and BT is 100% implemented in android itself and is not under Poweramp control).

Thanks!

Share this post


Link to post
Share on other sites

This is strange as we didn't change audio component in latest builds and we have no such issue on our htc one (not m8, first edition). We'll try to test on m8 asap.

Also Poweramp can be responsible only for glitches in wired headset (BT is another story and BT is 100% implemented in android itself and is not under Poweramp control).

Thanks!

 

great!!!, i ´ll be waiting for your answer.

 

I 'll try also find a solution too.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...