Jump to content
Poweramp

Recommended Posts

I've found a few posts on here complaining about Poweramp's problems playing FLAC files. None of the posts have replies and the problem appears to be ignored. Does the developer think the problem will just go away if they don't address it?

 

I also can not play FLAC files that ALL work fine in ALL of the other music players I have tried. Even the FREE music players. I've paid for Poweramp and I want to use it as advertised. And it is advertised as playing FLAC.  

Share this post


Link to post
Share on other sites

Try sending one of the files that you are having trouble with to the developer for testing, otherwise it's hard to track down what your issue is. Also, what bitrate and sample size are you using?

Andre

Share this post


Link to post
Share on other sites

Thanks for your reply.

 

some are 16-bit, some 24-bit. All are 44.1 kHz.

 

I don't see the point in sending files to the dev because ALL my flac albums disappear. I can rescan my folders and they get added to the library, i am then able to see them and play them, but then they just disappear again. They play FINE in FOUR other music apps. the problem is obviously NOT the files. The problem is Poweramp.

Share this post


Link to post
Share on other sites

I play FLAC (and mp3) files all the time and they don't disappear on me. Sounds like an interaction between.PA and your (OS) file system. My systems are stock.

Share this post


Link to post
Share on other sites

In my case, FLAC tracks in my playlist were bombing completely. They weren't "vanishing", but Poweramp was giving up on shuffle attempts because it would fail to play ten tracks in a row.

 

The solution was to open the Folders view. For some reason the latest build of Poweramp (2.0.9-build-554-play) was detecting tracks in the data directory of another application. (admittedly a dead one that I should have removed a long time ago) In my case, these were all subfolders of /newsrob. These folders do not actually contain audio files, but browsing them with Poweramp was showing me the names of my previously scanned FLAC tracks. It wasn't that the files in the correct folders could not be played, but the track database was jacked.

 

Doing a Full Rescan did not fix the problem. I ended up having to manually exclude the /newsrob folder from my scans. Things are back to where I expect them now, but this was definitely a strange bug.

Share this post


Link to post
Share on other sites

For most advanced users, it is generally better to manually select just those folders which contain your music (in my case, just one on my external card) rather than letting Poweramp auto-scan the whole of your phone. Otherwise you end up with ringtones, notifications and even game sounds in your Poweramp music lists.

 

Andre

Share this post


Link to post
Share on other sites

I am glad I found this thread with some responses for  FLAC play back issues. The new thread I started titled- 96 KHz 24 bit received no replies. 

 

I have a high res folder containing FLAC 96- 24 files and the files dint show up.   Strangely today when I opened the folder, one file 192- 24 bit showed up and I managed to play the file! Seeking answers from senior users. 

thanks

 

Further To Add - All FLAC files 192/24  are recognised and played by Power amp.

Not recognising any of the FLAC 96/24 in the same folder

Share this post


Link to post
Share on other sites

Further To Add - All FLAC files 192/24  are recognised and played by Power amp.


Not recognising any of the FLAC 96/24 in the same folder

Share this post


Link to post
Share on other sites

Possible, they are from a different album.  Most other players are able to identify and play it,the file extension is flac. Will the encoding software make such a difference? will have to ascertain this. thanks

Share this post


Link to post
Share on other sites

Will the encoding software make such a difference? will have to ascertain this.

No idea until it is checked, but very possibly.

Andre

Share this post


Link to post
Share on other sites

Hi, I am also having trouble with FLAC albums. Some of the tracks are dumped in a .cue file and are played in the end of the list. They appear perfectly in order when viewed in file manager.

 

is this just a setting issue?

Share this post


Link to post
Share on other sites

If you can, please send your .cue file and the description how exactly files are played wrong  to you to poweramp.maxmpz@gmail.com.

Cue files sometimes can be parsed wrong (or not like in app) due to errors in them or bad encoding or due to the similar reasons.

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...