Jump to content
Poweramp
ZhenyOK

First track info not sent to bluetooth headset

Recommended Posts

I'm in the process of migrating to Poweramp from Meridian -- finally I can have bluetooth track info support, plus some other minor annoyances solved, and generally I like it better =)

However, I found a small bug: the track info for the first track in an album (folder) is not sent to the bluetooth headset. It does not matter if you start it from a folder list or come to it using Prev/Next buttons (even when going Next to the next folder). All other tracks (2..Last) are displayed normally.

Poweramp 2.0.9-build-548-play

Samsung Galaxy S3 (GT-I9300), Android 4.3, Stock ROM

Thanks in advance!

Share this post


Link to post
Share on other sites

I just checked and it seems that stock Music player also has this issue when you start the first track directly for the first time but not when you move or jump to it (or any other track) after that... So the behavior is somewhat different from Poweramp.

Btw headset is Sony SBH50 if it matters.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...