Jump to content
Sign in to follow this  

Poweramp stopped taking headohone button commands

Recommended Posts


I've been using my single-button headphones with Poweramp for about 2 months,  no problems. Then the otehr day, It just stopp taking the command from the button. All that happes is that the screen comes out of sleep. My phone still takes the command for other apps, ad other headsets respond the same.  So the button works, and the phone receives the input.


THe button had always worked in the past, and with the pervious version of Poweramp.


I've tried resetting Poweramp, dis- and re-enabled the "Respond to Buttons" option,  Neither have had an affect. I've lso nto installed any programs that influence the button, and even disabled any new app,  just in case. Anything else I should try? 



Poweramp v2.0.9-build-548

Android 4.1.2

Haier w910

Custom ROM.  Cannot remember which I tried so many before sticking with this one,


On a side note, is it normal for the screen to come out of sleep when headphone buttons are used? Is this expected behaviour?

Share this post

Link to post
Share on other sites

Okay i fingered it out. Turns out another app update added support for the headset button, adn the freaking thign ran in teh background, blocking commands to Poweramp.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this