Jump to content
MyLittleProblem

Poweramp stops playing (wlan)

Recommended Posts

Hey all,

 

At first; i have to tell you, that my englisch is really bad :-D - So sorry for bad spelling/grammatics, etc...

But i just could not find any Poweramp Forums in my language...

 

I have a Samsung Galaxy S3 LTE (Android 4.3)

My Version is the unlocked Edition of Poweramp; always the newest Version.

 

 

Now i will try to explain my Problem:

 

In the past; Poweramp really often completely crashed; but this is fixed now fortunately.

 

But now; i have a new Problem: Whenever my Samsung Galaxy S3 LTE (Android 4.3) receives a new wlan

(As Example, when i go into a house with aktive wlan) or the wlan-connection is lost (When i leave a house with wlan);

Poweramp always stops playing. It does not crashs or something else, it just stops playing. When i press the Play-Button;

it resumes Playing without any Problems.

 

But this really, really annoys me! -.-

 

Can you help me? - Thank you!

 

Share this post


Link to post
Share on other sites

Something sends ether headset or media button command in the system. You can quickly verify if this is true by disabling Poweramp Resume/pause on headset and Headset controls temporarily and check if it helps.

 

Thanks!

Share this post


Link to post
Share on other sites

Wonder how headset could do something on wlan connection changes. Anyway disabled resume/pause on headset and headset controls, but it doesn't helps. Got this bug even without any headset plugged in.

Share this post


Link to post
Share on other sites

I have this same problem on my Galaxy S4 mini (latest version of Poweramp installed). It was fine for months (and on my old S1) and only recently started stopping playback of its own accord. Its not the Headphone resume/pause function as I disabled that and still got the problem. After reading this thread I disabled the WiFi and the problem has gone. 

So it is definitely to do with WLAN turning on or off that stops playback. Eg. Wifi turns off automatically to save battery after a while and thats when the playback stops. 

Hope you can fix this as otherwise I love this player!

Share this post


Link to post
Share on other sites

Thanks for this topic. I have had the same issue but couldn't work out what it was.

It only happens when I'm at the borderline of my wifi connection which happens to be where I listen to most of my music.

 

From now on I'll turn wifi off on my phone, but I do see this a temporary fix.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...