Jump to content
Poweramp
4sure

Pop-up Heard When Finished, Paused or Stopped

Recommended Posts

Hi Everyone

 

I don't know if this is Poweramp bug or device inheritance, anyway, when we connect the device to an audio amplifier via 3.5mm output, an unpleasant pop noise is heard after some delay whenever we stop or pause, and immediately when the list is finished. This noise can be harmful to speaker system if the amplifier volume is set high. Please use some muting techniques on the part of Poweramp to avoid this annoyance. This bug has persisted even with the latest version of Poweramp, 2.0.9-build-534.

 

Thanks for any help.

 

Device Info:

 

Samsung GT-S6802

Android Ver. 2.3.6, Build GINGERBREAD.JPLK4

Kernel Ver. 2.6.35.7

Share this post


Link to post
Share on other sites

Does this happen after any other types of sound have just played on the device (e.g. notifications, keypress beeps, etc). If so, it could be the device's audio amp final stage shutting down when there is no more audio to be played back.

 

Andre

Share this post


Link to post
Share on other sites

Yes that's true, even with the built-in media player. It's like amplifier sleeps when even slightly idle. But I think some trick may be devised so that Poweramp may well keep pricking the amp, not letting it go asleep.

 

Update: I've found a solution which was under the hood! Go to Settings►Misc►Tweaks and enable Keep Service. This way Poweramp won't go sleep whenever idle. [Edited: 28-Nov-2013]

Share this post


Link to post
Share on other sites

Hmm, I've started getting this issue on my new S5 - never had the problem on my old S2 - and the suggestion above hasn't resolved it.  Will dig into it more to see if it only happens in Poweramp etc.

Share this post


Link to post
Share on other sites

Hmm, I've started getting this issue on my new S5 - never had the problem on my old S2 - and the suggestion above hasn't resolved it.  Will dig into it more to see if it only happens in Poweramp etc.

Me too. Have we any solutions yet?

Share this post


Link to post
Share on other sites

I would really like to get this problems fixed. I have tried just about all settings including re-installation of app, but still get the popping as OP stated. 

Has anyone got some suggestions please

Share this post


Link to post
Share on other sites

I assume this is what I mentioned a while back, the device's audio amp final stage shutting down when there is no more audio to be played back. If so, it's device-related and nothing to do with Poweramp. Does it happen if Poweramp is not playing and (for example) after a notification or ringtone plays?

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...