Jump to content
GiantKillerHedgehog

Static crackling and popping noises

Recommended Posts

I have been using Poweramp for little over a year now and I find it to be the best music player on the Google Play store. Though recently I've been experiencing static crackling and popping noises through my earphones. This is not a consistent thing but however is really annoying when I'm listening to quieter tracks. I've tested to make sure it's not the earphones by listening to music on YouTube and other music players and it's not my earphones. I don't really want to get rid of Poweramp as I paid for it. I've tried changing the priority settings to high and the buffer settings, it made little difference. Could someone please help. My phone is a NEXUS 4.

Share this post


Link to post
Share on other sites

Hi, ich hatte das gleiche Problem, allerdings nur mit .flac Dateien. Habe einige Tipps hier aus dem Forum ohne Erfolg versucht.

Habe dann den ganzen Ordner von meinem Galaxy S II gelöscht und neu aufgespielt. Danach war alles gut. Reiner 24-Bit Musikgenuß. Poweramp Ver. 2.0.9-build-539-arm-play

Share this post


Link to post
Share on other sites

Hi, ich hatte das gleiche Problem, allerdings nur mit .flac Dateien. Habe einige Tipps hier aus dem Forum ohne Erfolg versucht.

Habe dann den ganzen Ordner von meinem Galaxy S II gelöscht und neu aufgespielt. Danach war alles gut. Reiner 24-Bit Musikgenuß. Poweramp Ver. 2.0.9-build-539-arm-play

Google translate

Hi, I had the same problem, but only with. Flac files. Have some tips from the forum tried to no avail.
I then deleted the whole folder of my Galaxy S II and re-uploaded. After that, everything was good. Pure 24-bit music enjoyment. Poweramp Ver. 2.0.9-build-539-arm-play

Share this post


Link to post
Share on other sites

Hi,

I got this problem too.

When hearing to His-Res Music, (24bit, 96KHZ), I hear static crackling noise... I use a BT speaker (blackbeat pro). I must reboot the phone to make this boring issue to stop. But the issue will start again after a while. If I switch from 16bits to 24 bits, then I get the issue also, even if I hadn't it yet before.

I have tried the mentionned solution above (disabling DVC), but it won't work.

PLEASE, fix this, other music player haven't that issue, such as MusicXmatch... I wish a paid app would work properly.

 

Phone : Alcatel idol 3, 6.0.1, Poweramp full 2.0.10-588

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...