Jump to content
Poweramp
44eaw44

Unresponsive (player only)

Recommended Posts

Hi

 

Poweramp has become unresponsive regarding playing/skipping tracks/shuffle – sometimes it plays after a delay of several seconds to several minutes, sometimes not at all. While this is happening, I can still navigate through the menus normally. Looking in the Active Applications menu, Poweramp uses a large amount of the CPU (between 50-70%, but not more than 80%), then drops off, eventually back to 0%. 

 

I have tried uninstalling and reinstalling, twice, with the same effect. 

 

I've used Poweramp for a couple of years on this phone with no problems until now. 

 

The other standard player seems to work fine.

 

Samsung Galaxy GT I-5800.

 

Any suggestions?

 

Thanks

Share this post


Link to post
Share on other sites

+1 for this bug, only happened in the last week/2 weeks (after an update Im pretty sure)  also tried the usual restarting/reinstalling to no avail. 

Importantly on occasion Poweramp functions normally with no lag, but even when this is the case if I skip tracks quickly it takes seconds to catch up (almost instant in the past)

phone: S3 (GT I9300T)
Android Version: 4.1.2
 

running the latest versions of Poweramp ( + Unlocker)

 

Share this post


Link to post
Share on other sites

I have the same problem.

The fix (so far) for me is more of a procedural one. Whenever you are finished listening to music, hold down the pause button to 'Stop' the song. At this point you're ready to move on and Poweramp will be ready to play when you open the app again.

Share this post


Link to post
Share on other sites

I think I'm having the same or similar problem on a Samsung Transform Ultra. I just started a new topic called "Tech Support?." I also posted the problem in the Bugs section, and haven't seen a response. Does this company provide tech support?  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...