Jump to content
Poweramp

Recommended Posts

Hello,

 

im using the Poweramp on my Nexus 4 for quite a while now and since the beginning i have a bug with the Poweramp-lockscreen.

I've enabled the Poweramp-lockscreen in the settings but it's not working properly.

 

Everytime i lock the device and power on the display; the lockscreen is flashing up and then instantly disappears.

If i lock the device again and power on the display again, the lockscreen is showing up correctly.

 

I tested this with my Nexus 4 (4.2.2 and 4.3 tested)

and with a Samsung I9000 running Cyanogenmod (4.2.2).

 

 

Is there any fix for this, or am i the only one who has thi this error?

 

 

Many thanks in advance,

 

 

Wolfgang

Share this post


Link to post
Share on other sites

Hello everybody,

 

I have exactly the same problem quoted by "1mannlan" on Nexus 4 (on Android 4.2 and 4.3).

The problem was existing before the 534 release.

With the 534 release, the default widget (of android player) appears, and after "refresh", the Poweramp widget appears.

Share this post


Link to post
Share on other sites

Thanks for the feedback/report.

 

PS It seems there is a sort of conflict with the stock lock screen. The Direct Lockscreen option resolves this.

Share this post


Link to post
Share on other sites

Yes it seems to be a conflict, but for my case, the Direct Lockscreen option doesn't resolve the problem.

I will try to reboot my phone, and i will keep you inform.

 

EDIT : same problem after reboot.

We will disable the ICS lockscreen to solve the conflict ? Why we have the possibilitie to enable the 2 lockscreens in same time ?

Share this post


Link to post
Share on other sites

I too have had this bug since the longest time... Enabling Direct Unlock helps, but does not really solve the issue. Instead, enabling Direct Unlock will make the phone show the Poweramp lockscreen once the screen turns on, but then to unlock the phone you need to tap Unlock and then enter your pin / password / pattern, or swipe to unlock. I use pattern, and basically enabling Direct Unlock is putting another step in the whole unlock process. 

Share this post


Link to post
Share on other sites

Hello,

There is more information for this bug ?

It's confirmed and would be resolved on the next version ?

 

Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...