Jump to content
Poweramp
pa7425

Do not see new added albums on the phone

Recommended Posts

I have added two albums to my LG Optimus G Pro phone using USB cable. I placed the two albums in my SD card, Poweramp folder along with other existing songs. When I open Poweramp apps I am not able to see the two albums music in either of the Album, Artist, or Songs. 

 

However I do see and able to play the music when I use Google Music app?!!

 

I also notice couple of songs are not displaying in Poweramp but in Google Music app too.

Share this post


Link to post
Share on other sites

This exact same thing is happening to me. Full version Poweramp, Galaxy S3 some songs are showing up others are not, but everything shows up on Google play. Songs were transferred from PC directly to the sd card that did not work, if they are on the phone itself it still is not seen by Poweramp. Then when I looked on the song list of Google I noticed other songs that were on the phone and card that do not show up in Poweramp but I just never noticed them. 

Share this post


Link to post
Share on other sites

A bit old but make sure it's not making them or adding the .m2a at the end. I had that problem too. I would transfer my Digital copies to say my DropBox account then using my Astro File Explorer copy them to my phone and it would add the m2a at the end of each song. The bad part is I would have to go one by one and rename them to remove the last m2a and just leave the .mp3 . After that I just did a full rescan and it read the file with the album art as well. 

 

 

2013-08-16133903_zpsf2c883ca.png

 

Share this post


Link to post
Share on other sites

OK I've been a jump in with both feet kind of guy for many years. I managed to make stuff work that way usually. What I did when I didn't see the new playlists added that were put on after I installed Poweramp was to go in and import system playlists and music settings from the menu in the playlists section. At first I got all the new stuff plus I got new copies of all my old stuff marked like this, "Playlist Name _ 1". So I jumped in with both feet and deleted all my playlists and did the import again. I got the lists I wanted (just one copy of each) with all my songs and my playlists that I set up when I uploaded the music onto my Micro SD card. I didn't want to have a new copy of every playlist every time I added a new one so I figured this way would fix it. I know it shouldn't take such an effort to add new stuff but this works.

BTW I use WonderShare MobileGo to upload my music because I can add playlists as I'm doing it. It's much easier to do it from the PC I'm using to upload.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...