Jump to content
Poweramp
Sign in to follow this  
Dexter_prog

Some issues with my car's stereo

Recommended Posts

Hey there. I've been trying the trial and I think this is the best player. I bought the full version despite the fact that I have two problems with my car's stereo (probably not Poweramp's fault), both concerning bluetooth:

1) I had to enable Send Matachanged intent and Send album - artist with metachanged title in order for the stereo to display tags instead of "BT AUDIO". The only thing that's not working on any player is the time display. Is there any way to also send the time display in a modified way to the stereo?

2) Whenever my engine stops (i.e.: when the car goes too low on revolutions), and I restart it, the bluetooth connection seems to be "frozen". I can see the player still being open in my phone, and reconnecting BT to the stereo doesn't allow the player to reproduce the music. The only solution seems to be having to restart the phone. Is there any workaround for this? Perhaps this one is indeed a bug.

Share this post


Link to post
Share on other sites

You may try this in Poweramp menu: Settings=>Headset=>Resume on BT A2DP Connect (check it (also you may need to check Resume on headset connect and see if it works for you)).

Share this post


Link to post
Share on other sites

My car stereo behaves the same way and I already have the setting as described above. But I think (in my own case) the issue is the car stereo. When I start the car engine (switch on the car radio) the bluetooth on the radio is enabled and the phone call connection immediately automatically establishes (as seen on car radio display). However, the streaming connection does not establish and I have to press a button to force a reconnect - at which point Poweramp starts playing as expected. sometimes pressing the car radio button does not establish a link and I have to "cycle" the radio sources back to BT-Audio and try again. Occasionally I have to repeat. And very occasionally I have to pull-over, and disable and re-enable bluetooth on the phone.

Don't know if this helps. (Mine is a Sony MEX-BT3600U Car Radio).

Share this post


Link to post
Share on other sites
Sign in to follow this  

×