Jump to content
Sign in to follow this  
Epoch

Silence when playing in low volume

Recommended Posts

Hi, I tried playing with the settings but I didn't make anything useful.

When I try to play music with low volume the player keep interrupting the audio like there was a silence, I think it's a function to remove background noise while listening live music, I tried disabling volume control but volume level went down and the problem obviously increased, and it's irritating because I often listen to opera which is a music with lots of parts with volume increasing from low to high. Any suggestion?

Share this post


Link to post
Share on other sites

Does this happen with every EQ setting? Have you tried phone speaker (loud) option... That should make anything play smoothly.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...