Jump to content
Poweramp
Sign in to follow this  
Gennadiy

Vibration on bass

Recommended Posts

I noticed that my phone is "complementing" the low frequency sounds with vibration. Is there a way to turn it off?

I looked all over the the settings menu.

Share this post


Link to post
Share on other sites

Yes you're the only one. My guess is some other app or audio enhancer in the rom is doing it. Can you try with stock music player

Share this post


Link to post
Share on other sites

Thanks.

I uninstalled the stock player, but I regularly use Mort Player, BeyondPod, DI.FM, Pandora and Gooogle Music. None of them have this issue. I don't have any DSP, audio enchancement or similar apps. I will need to investigate it on other devices or try a fresh install.

Share this post


Link to post
Share on other sites

Galaxy S3 feature. System settings => Sound => Auto haptic (disable).

Thanks!

Share this post


Link to post
Share on other sites

Galaxy S3 feature. System settings => Sound => Auto haptic (disable).

Thanks!

Thanks Max, was wondering what that was about (I was getting it on MX Video player). Now disabled.

Andre

Share this post


Link to post
Share on other sites

Thanks Max! I didn't see your post until now, would help me to solve this problem faster.

I am on a Jelly Bean, and there is no Auto Haptic setting in it- probably an Android bug. A workaround is to install Auto Haptic Widget https://play.google....roid.autohaptic It will allow to turn the vibration off.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...