Jump to content
Poweramp
terrminator

Frustrated grumpy old man over 50

Recommended Posts

Hi everyone i am new to Poweramp but when i add some albums Poweramp splits them and i cannot see why as i check them before i put them on phone samsung s3 and i have also tried to solve by using audio tagger which says the album and tracks are ok so i don't understand why they split even though they have same album art as well. Please can someone help as this is very frustrating i have benn trying to solve this for about 2 days

Share this post


Link to post
Share on other sites

Welcome Terminator,

For sure, Poweramp does not arrange tracks by their album art. So i is is important to know how the track were tagged. If the track were tagged "manually" using different software, this may happen. The published year may differ, the way the artist name was tagged, too; e.g. the featuring artist, if any. Likewise,the version,and even the version destination, e.g. "U.S. version" may affect this behaviour. In these cases Poweramp may t"split" the track depending upon how they are sorted..

Please post a screenshot for clarity.

Otto

Share this post


Link to post
Share on other sites

Also, what view and sort mode are you using? You can choose lots of different ways for Poweramp to categorise and sort your music.

Andre

Share this post


Link to post
Share on other sites

Yeah try going to the folder via rather than library... that way when you put your music in folders, that's just how it'll show up regardless of the tags, artist names, and such!

Share this post


Link to post
Share on other sites

thankyou guys for all your help found problem square brackets on al tracks except 2 which were normal brackets

Share this post


Link to post
Share on other sites

×
×
  • Create New...