Jump to content

Squeaks and crackles when playing music - I have done all I could - I'm desperate


Kris Tof

Recommended Posts

Dear all,

Recently more and more songs (not all) when played are affected by squeaks and crackles that make my head exploding.

I have read many forums, tried to adjust the app settings and so on, finally I reinstalled and installed it again, then again tried change settings.

Same songs which are giving problems in Poweramp in other players on my phone such VLC media are played perfectly well.

I also downloaded all songs again on my SD since I thought that maybe files were corrupted - nothing works - it took me already few weeks and I'm so desperate so I let myself to write here.

Is there any chance for help since I'm pretty Poweramp man and don't want to switch to other app?

I'd highly appreciate any support,

Thank you.

Kristof

 

Specs:

Poweramp build-967-boundle-play [967004-988edd05] 64 bit

Samsung A71

Android 13, UI 5.1

Link to comment
Share on other sites

1 hour ago, Kris Tof said:

Recently more and more songs (not all) when played are affected by squeaks and crackles that make my head exploding.

There are maby factors here - what DSP features do you have enabled, including EQ? Is your preamp adjusted to offset any high EQ boosts? Do you have Replaygain enabled, and is the level of that set too high?

Long-press on the audio output at the bottom of your Now Playing screen, and post a screenshot of those settings here. You may need to scroll down and take two images, depending on the length of your device screen.

Link to comment
Share on other sites

First I'd like to thank you for rapid displays.

1. "There are maby factors here - what DSP features do you have enabled, including EQ? Is your preamp adjusted to offset any high EQ boosts? Do you have Replaygain enabled, and is the level of that set too high?" - I have a clean app installed and except setting defaults I haven't done anything else

2. Please find attached screen shots

3. Yes, I have a clean installed PA and I also went thorough "Defaults in the Settings=>Audio=>Outputs menu"

4. I'm not sure where to set the buffer

Once again thank you for your assistance, hope it will help.

Have  nice day

Kristof

 

image.thumb.jpeg.9bf469c4cf14997b97d05b42ed693702.jpeg

 

image.thumb.jpeg.7fc4e9e89fc63c45233c3089a4b572c5.jpeg

Link to comment
Share on other sites

On 8/16/2023 at 12:14 PM, Kris Tof said:

image.thumb.jpeg.9bf469c4cf14997b97d05b42ed693702.jpeg

The track referenced in this screen shot is very low resolution. An mp3 file sampled at 16bit/22kHz and a bitrate of 66kHz likely won't have great sound quality to start with. Are you sure the other player apps you have tried with this same file sound better?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...