Jump to content

Playlist using CUE based albums has trailing blips from next song in album


djdarko

Recommended Posts

I don't have a lot of experience using playlists to know if this is an issue with single track files, but while using my CUE based .m4a (Apple AAC) albums, I noticed the first half second or so of the next song in the source album will trail at the end of the selected track when used in a playlist.  Is there anything that can be adjusted to fix this?  Thanks

Edited by djdarko
Link to comment
Share on other sites

On 7/15/2023 at 10:56 AM, w3wilkes said:

Sounds like the CUE file is off as to the beginning and end of tracks within the album file. I would guess if each track were an individual .m4a this wouldn't happen.

I don't think that's the case. Otherwise the tracks would be truncated at the beginning when skipping into the albums.

Also, using the same CUE with foobar2000 and CUEtools, the tracks are played and separated correctly with no issues.

Link to comment
Share on other sites

Could be a lack of accuracy of seek data within a variable bitrate format? What happens if you convert the source file to something uncompressed and constant bitrate (for example WAV), does playing the CUT-generated track work correctly both in Single-Song playback mode and in a playlist?

Andre

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...