Jump to content

music starts late and cut off

Recommended Posts

It happens to me in the car, where the equipment is complex with a dsp and 3 amps.

Almost everything I play is flac.

I'm not sure what the problem is.

I would like to know if it is possible to have Poweramp play all the tracks but add "silence" time at the beginning of each track. Or if you can think of another solution, I welcome it.


Link to comment
Share on other sites

Possibly a buffering issue, or storage speed problem? Have you tried either a different Output method (try the defaults and work from there) or increasing the buffer size?

You can add silence between tracks, but it's added to the end of currenrly-playing tracks, not before the start of the first one. Option is in Settings=>Audio=>Crossfade. Turn all crossfades off too.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...