Jump to content
Poweramp
kingkeld

Can't install latest BETA (2.0.5) - Unknown Sources IS checked!

Recommended Posts

Hi,

I have previously had 2.0 Beta (the first release) installed on my Galaxy Tab 10.1, and with a few bugs it did play pretty well.

However, today I downloaded the latest beta 2.0.5, and it won't let me install it. It installs just fine on my HTC Desire HD, but Galaxy Tab is no-go.

I have "Unknown Sources" checked, so I know this is not the issue. I have the Galaxy Tab (and the Desire HD) rooted, but I am not running a custom ROM.

Any suggestions as to how I get this installed is greatly appreciated. :)

Thanks,

Kingkeld.

Share this post


Link to post
Share on other sites

I can confirm the same - build 473 will not install on my Galaxy Tab 10.1 either, it just comes up with a "Not Installed" message (it's fine on my HTC Desire-Z phone). Rolled back to 467.

Andre

Share this post


Link to post
Share on other sites

×