Jump to content

Poweramp Equalizer not working with Symfonium

Go to solution Solved by maxmp,

Recommended Posts

I've been using the app for quite some time now, and it is working as expected with Spotify. Only I can't seem to get it to work with Symfonium, it is detected as a known player and all the adb permission are granted. I tried messing with the settings of both apps and restarting the phone a couple of times, but i can't seem to get it working. What could be the issue here? If you need any additional information I can provide it, I already submitted a log through mail if that can be of help. 


Link to comment
Share on other sites

Thank you for the quick response! There is a setting that seem like it is a hi-res mode, but it is disabled by default. The setting "prefer internal decoder" was enabled by default, but disabling the option did not result in the eq working.  Not sure what the "Offload mode" is supposed to do. Enabling it did not result in the eq working. This is the description of the developer; 


Offload mode. Tries to offload the playback to device coprocessor (if present) to reduce battery usage, may also help with hi-res media on some devices. (Android 10+, off by default, experimental)




Link to comment
Share on other sites

  • Solution

@averagemusicenjoyer Symfonium works out of box (all default settings) with Equalizer, but I guess some options, like hi-res may have issues - but this is very firmware/device dependent (some devices are fine equalizing hi-res, some are not, some will report hi-res and proceed with standard definition audio + equalization, etc). Equalizer won't properly work if you activate Symfonium built in dsp/processing engine.

Link to comment
Share on other sites

@maxmpMy apologies for taking up your time. I cleared data/cache before, but it did not fix the problem. I thought deleting the whole app was overkill, but I tried it anyway. After deleting the app(Symfonium), restarting the phone and installing the app again, it finally works! I am still not sure of what caused this issue, but everything is working now. Again my apologies for taking up your time, and thank you for the quick assistance!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...