Jump to content

Samsung A32 5G sound problems


Recommended Posts

Link to comment
Share on other sites

Do you mean it's distorted, or too loud? If you are using DVC, you might want to try either turning that off for Bluetooth devices (setting is in Settings=>Audio=>Output=>(output method)=>Bluetooth. You could also try using a different output method - e.g. AudioTrack or Hi-Res instead of the default OpenSL ES. Finally, if you are still using DVC, always make sure you have gone into your Android device's Developer Options and turned ON the 'Disable Absolute Volume' switch for Bluetooth.

Andre

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...